Results 1 to 13 of 13
  1.    #1  
    Hi all...

    I just started using a new Treo 700WX this week. I had a Motorola Q for about 9 months. I installed Jetware Bluetooth Profile Extensions and for 3 days my Treo was working fine with my car (06 BMW 330xi w/ I-Drive). PhoneBook transferred and was able to make and receive calls...all good.

    Today I made the following changes:

    Changed owner info
    Paired Treo with my laptop
    Installed and used PDANet

    Then when I got back in the car, only the first 20 phonebook entries were transferring. I tried unpairing all devices, changing the owner info back to <blank>. I have not tried removing PDANet yet.

    Anyone have any ideas?

    Thanks...
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    Give me the car and keep the phone.
    Palm Treo 700w > VZW Treo 700wx
  3.    #3  
    When I got back in the car after work all of the phonebook entries transferred...maybe the car just needed to be rebooted
  4. #4  
    Finally someone tried Jetware. I have asked several people who were reporting bluetooth issues to give it a go and nobody reported back. Thanks for testing. I am going to install now to improve functionality with my acura.
  5. #5  
    Palm BT is not compatible (the WM Treo's at least) with BMW. I believe only the speed dials or call log transfers. Known issue for a long time. Check Palm's support page for a full list of BT compatibility.
  6. #6  
    That was weird... When I first got my Treo 700wx and paired it with the BMW 330i, It transferred my ENTIRE phone book. This was the the phone new, all I did was sync it to outlook to recover my numbers, nothing else. Since then I had some issues with the pairing and did a hard reset. I NEVER again got the phone to give all the numbers, just the Speed dial numbers transfer now. It was very strange.

    I did get my BT issues down to almost nothing by installing the new BT stack found on these forums, changing the power settings to never automatically shut off while phone is plugged into a power source, and keep the phone plugged in to the lighter charger in the car. The phone NEVER drops now. Only issue I sometimes have is that when I hang up a call, my car starts ringing as if I was receiving a call, even though there is no one on the phone. I usually just dial my voicemail and it fixes the issue. Still not perfect, but getting better.
  7. #7  
    I have had some many issues with my B'mer (530xi) and it's BT!!! My 700wx sometimes works sometimes not, the phone book transfers sometimes others half the names, etc!!! I couldn't stand any longer and just added a second line with a moto razr....WORKS LIKE A CHAMP!!!
  8.    #8  
    Just an update....since my initial post, the problem has not recurred...my phone is working great with my car with Jetware installed.
  9. #9  
    Quote Originally Posted by ledname View Post
    Hi all...

    I just started using a new Treo 700WX this week. I had a Motorola Q for about 9 months. I installed Jetware Bluetooth Profile Extensions and for 3 days my Treo was working fine with my car (06 BMW 330xi w/ I-Drive). PhoneBook transferred and was able to make and receive calls...all good.

    Today I made the following changes:

    Changed owner info
    Paired Treo with my laptop
    Installed and used PDANet

    Then when I got back in the car, only the first 20 phonebook entries were transferring. I tried unpairing all devices, changing the owner info back to <blank>. I have not tried removing PDANet yet.

    Anyone have any ideas?

    Thanks...


    I have an Acura RDX with hands free link. How do I transfer my phone book?
  10. #10  
    Agreed. Jetware rocks. Makes it all run great on my BMW 330i. The ONLY issue I notice is that if someone calls me, and I flash over to take another call, when I hang up, the BT on the car starts ringing, even thought there is no one on the phone. Car keeps trying to go back to the user that I was originaly talking to who is no longer there. I have to make a phone call and hang up to make it go away.
  11. #11  
    pull the idrive knob off and insert your stylus to soft reset it.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  12. #12  
    Ok so my address book and all that works fine, my phone does that wierd thing were it starts ringing in the car until I shut off bluetooth or make a call not a huge deal.

    But the biggest problem is it constantly drops the bluetooth signal. and when it does the radio comes back on, and I have to scramble for my phone as the call is not lost, this actual makes bluetooth in my car less safe!

    Is anybody else having this problem is a Bimmer? It's a 2006 M6, and the dealership says that it has no errors.
  13. #13  
    I have the issues with it continuing to ring. Do you have a car charger? My suggestion is to go into the settings of the phone and go to power. Go to advanced and uncheck the boxes to turn off the phone. What I personally is plug the phone in when I get in my car, that way I only have to uncheck the On External power section. Just don't hit the end button that locks the phone. If your phone is on and not locked, then it usually doesn't drop the calls.

    On my 330i I use the 700wx a2dp Bluetooth stack that you can get in this forum. I then install jetware. After that, and with the power options, I never lose a call in my BMW anymore. (Still get that weird issue where the car rings after I hang up a call, it usually happens when call waiting was involved, but that's easy to deal with.)

Posting Permissions