Results 1 to 4 of 4
  1.    #1  
    1and1.com exchange access on 700wx with gmail???
    i set up everything on my treo thru active sync and when i hit sync it says wrong password, so i reenter it and it keeps saying that, i called them and they said gmail or any email would work but im not sure the guy i talked to knew what he was talking about. how did everyone else set up there 1and1 ex acct? does anyone use there gmail thru it? if not what emails do u use and how did u set it up? let me know asap as im sitting here going crazy trying to get it to work...

    THX in advance!
  2. #2  
    Quote Originally Posted by addick View Post
    1and1.com exchange access on 700wx with gmail???
    i set up everything on my treo thru active sync and when i hit sync it says wrong password, so i reenter it and it keeps saying that, i called them and they said gmail or any email would work but im not sure the guy i talked to knew what he was talking about. how did everyone else set up there 1and1 ex acct? does anyone use there gmail thru it? if not what emails do u use and how did u set it up? let me know asap as im sitting here going crazy trying to get it to work...

    THX in advance!
    Go into Gmail settings and have emails forwarded to your 1and1 account (i.e., e11111111@exchange.1and1.com)
  3. Fiffer's Avatar
    Posts
    251 Posts
    Global Posts
    281 Global Posts
    #3  
    [miss read original post]
    Last edited by Fiffer; 04/11/2007 at 06:00 PM.
    Using a Centro with free ActiveSync at http://www.TheMessageCenter.com
  4. #4  
    Ummm....Gmail is not Exchange mail. It's POP mail, and so naturally it will not work with ActiveSync.

    So you need to do what's already been suggested... forward your Gmail to your 1and1 email address.

    "how did everyone else set up there 1and1 ex acct?"


    Just like this:

    http://faq.1and1.com/ms_exchange/ms_...account/1.html

Posting Permissions