Results 1 to 9 of 9
  1.    #1  
    I don't use Wireless Sync, but the icon appears at the bottom of my Today screen even though the program doesn't appear to be running. Does anyone know how to remove it?
  2. #2  
    Do you mean that little icon on the lower right, like shown on my screen shot?



    That's a connection icon. It usually appears, for me, when I'm connected to my PC via BT. Do you have a Wifi card?
  3. #3  
    I think he's talking about the black and red arrow icon. That's Verizon's Wireless Sync. If you don't use it, you should be able to remove it from the Remove Programs on the Treo. That's what I did.
  4. #4  
    what if you use it, but don't want the icon to appear?
  5. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #5  
    Quote Originally Posted by Lawmen23 View Post
    what if you use it, but don't want the icon to appear?
    Then your stuck with it...which totally sucks. I use it, and I hate the fact that I have that stupid bar at the bottom of my today screen.
  6. #6  
    Quote Originally Posted by 2_hotty View Post
    Then your stuck with it...which totally sucks. I use it, and I hate the fact that I have that stupid bar at the bottom of my today screen.
    I used to have Wireless Sync, and it's true to say that there is no way to remove that bottom line with the icon. That really does stink as there is precious little space on the screen anyway.

    If you use an exchange server then that goes away. I know that may not be an option, however.
  7. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #7  
    Quote Originally Posted by mbbodytech View Post
    If you use an exchange server then that goes away. I know that may not be an option, however.
    ...how so? I use WS, but I have an exchange server. Should I be doing something differently? Screw my IT guy, tell me what to do and I'll do it.
  8. #8  
    Quote Originally Posted by 2_hotty View Post
    ...how so? I use WS, but I have an exchange server. Should I be doing something differently? Screw my IT guy, tell me what to do and I'll do it.
    First of all, the exchange server has to be at least the 2003 version with the update for push email. If you have that, you need the ip address of the server, your username and password. (If your company uses Lotus Notes I don't think it will work)

    If you have all of that I would recommend doing a hard reset and then set up ActiveSync to use a server. Don't go near that WirelessSync thing, leave it alone.

    Here is the link from Palm:

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...Case=obj(41576)

    I hope it works for you!
  9. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #9  
    Thanks. Since your post I've been researching this. I got it all set up, but I'm getting a "waiting for server" message after it tries to sync for a few minutes. The error code is 0x80072EFD.

    I've googled that, and I can't find a clear solution. I'm backing up my phone, going to do a hard reset, then uninstall WS and try the EAS again. If that works, then I'll just add everything back to my phone.

    Thanks again for the help.

Posting Permissions