Results 1 to 5 of 5
  1.    #1  
    I just upgraded from Treo 650 with Palm OS to Treo 700vw with windows mobile OS.

    I am not able to save website userids and/or passwords. Everytime I have to logon to a certain website that requires user id or password I have to type it. I have the "cookies" option enabled and I have even added this sites to my favorites. Still no luck.

    Thanks in advance for your feedback.

    nfpaccount
  2. #2  
    all the sites pass/user save fine. make sure you check the box by login that says rember me for vbulliten sites. others say login me in each visit.
  3. #3  
    I don't think it has "pw auto complete" option. It's just that if you let, say, gmail, remember your login information, then you don't need to enter your user name/pw next time you check your email.
  4. pteezay's Avatar
    Posts
    41 Posts
    Global Posts
    318 Global Posts
    #4  
    how do i cahnge my username and password if i saved it months back? I had to change my username and password for security reasons and now i can not log in to my website. The treo won't even give me the option to enter it in because months ago i clicked save passowrd, now i'm now even prompt to enter one in. How do I clear this auto username password entry feature?
  5. #5  
    Quote Originally Posted by pteezay View Post
    how do i cahnge my username and password if i saved it months back? I had to change my username and password for security reasons and now i can not log in to my website. The treo won't even give me the option to enter it in because months ago i clicked save passowrd, now i'm now even prompt to enter one in. How do I clear this auto username password entry feature?

    Bump. I'm having the same problem with my 800. Thanks


    EDIT- I found it. I deleted the website I was having trouble with in this key:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Passwords]
    Last edited by EMB Driver; 08/08/2008 at 10:15 PM.

Posting Permissions