Results 1 to 7 of 7
  1. burnsaa's Avatar
    Posts
    90 Posts
    Global Posts
    246 Global Posts
       #1  
    Anyone having a problem with their 750 typing in all caps even when the caps lock is off? Mine has randomly been doing this and the only way to fix it is to turn the caps lock to on and then it will start typing normally or do a soft reset. I have spb pocket shell and tomtom installed as well as a few other 3rd party apps but it wasnt until I installed those two that it started doing this not sure if this is a known issue or what but is sure is annoying.
  2. #2  
    Happened to me too, and only soft reset can fix it. Another good tweak from palm.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  3. #3  
    got he same experience, and thought it was due to Pocket Controller. Soft reset settled it.
  4. #4  
    me too. soft reset fixed it.
  5. 9914994's Avatar
    Posts
    4 Posts
    Global Posts
    13 Global Posts
    #5  
    Rather than soft reset, go to the small keyboard icon (remember the old days before we had actual keyboards?) and take it off of caps lock. Works for me.
  6. #6  
    Quote Originally Posted by 9914994 View Post
    Rather than soft reset, go to the small keyboard icon (remember the old days before we had actual keyboards?) and take it off of caps lock. Works for me.
    Oh that's smart... I'd try that the next time it happens. I notice I get reverse caps when I use my Spectec wifi card btw...
  7. burnsaa's Avatar
    Posts
    90 Posts
    Global Posts
    246 Global Posts
       #7  
    I will have to give that a try as well. Man I am so glad I found treocentral and the forums here!

Posting Permissions