Results 1 to 11 of 11
  1.    #1  
    i have a treo 750v (vodafone UK)
    i have set up the usb/modem link as per vodafone's instructions.
    I'm using the dial code *99***1#

    when i try to connect first time i get error 777
    each subsequent time there after i get an error 678, the remote computer did not respond.

    is there a step i am missing

    thanks
  2. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #2  
    try to sofrt reset your 750, restart your computer....and try to use the dial code of *99# you can leave the site and pw blank...try that...
  3. ion++'s Avatar
    Posts
    299 Posts
    Global Posts
    310 Global Posts
    #3  
    i have a macbook pro, and i had to type internet as the dial code. I use bluetooth though, not USB to connect. I tried first with *99#, but the mac said try with the name of the APN you want to connect to. Aka internet.
  4. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #4  
    Sorry ion, umm i really dont know how to connect with the mac...i know that there must be the answer in the 700 forums...you could try a search in those threads...sorry again...
  5. #5  
    Quote Originally Posted by Mugen View Post
    i have a treo 750v (vodafone UK)

    is there a step i am missing
    Unlike the BT connection you have to use the *99# dial code and NOT *99***1#
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  6. #6  
    also make sure you aren't maintaining a net connection on the phone while trying to dial out on the mac. remember to stop activesync/direct push when attempting to use dun.
  7.    #7  
    Quote Originally Posted by Rino808 View Post
    try to sofrt reset your 750, restart your computer....and try to use the dial code of *99# you can leave the site and pw blank...try that...
    i've tried this config as well with the same results
  8. ion++'s Avatar
    Posts
    299 Posts
    Global Posts
    310 Global Posts
    #8  
    can a 750v use DUN while making a call? i could not get it to work using a BT connection between phone and macbook pro. Every time i phoned someone, the DUN would disconnect. Does it work if i use a USB cable?
  9. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #9  
    it will disconnect wile you receive a call...i think only if your on UMTS it will stay connected....can someone chime in on that....i could be wrong...
  10. ion++'s Avatar
    Posts
    299 Posts
    Global Posts
    310 Global Posts
    #10  
    Quote Originally Posted by Rino808 View Post
    it will disconnect wile you receive a call...i think only if your on UMTS it will stay connected....can someone chime in on that....i could be wrong...
    I think i used UMTS when i tested it, but i will try again. I just wanted to know if it was futile to try, or if someone had success.
  11. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #11  
    Quote Originally Posted by Rino808 View Post
    it will disconnect wile you receive a call...i think only if your on UMTS it will stay connected....can someone chime in on that....i could be wrong...
    If you're in UMTS/HSPDPA, the connection is maintained, otherwise it drops. I'm running Cingular 8525 (aka Hermes, TyTn) loaded w/ WM6 which has an application called Internet Sharing. Things I have to do is plug the USB cable in, then start connecting; no more *99# or *99***1# headache.

    BTW, I used to tethering on laptop+Treo 680 by entering *99# or *99***1#; both worked.
    Treo Maniac?

Posting Permissions