Results 1 to 6 of 6
  1.    #1  
    I have a 700wx with alltel. Recently I set it up to recieve my work email. Now it keeps connecting to the data network. I have an unlimited plan, however I don't have an unlimited Battery. It is going through the bat. pretty fast. Is there anyway to stop this. I don't have it configured tjo rec email auto every xx min. I hacve done a reset with still no luck.
    thanks great site
    steve
  2. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #2  
    if you have set up your corporate email using activesync with exchange server, your treo will always try to make the broadband connection.

    Take a closer look at your EVDO icon. if two arrows pointing opposite of each other is gray, then it's not using up your connection. When it's only receiving emails, and browsing the web, you'll see white solid arrows.

    As far as battery life is concerned, as long as your arrow is gray, it won't suck up your battery life too much..

    Better yet, get an extra battery or an extended battery.
    I have two OEM batteries, and they are plenty to use for a day..
  3.    #3  
    I have an extended batt. the arrows are grey. and it says it is connected. I have the emails set to check every 60 min since that seemed less than every 4 to 5 but it still does it.
  4. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #4  
    If it's gray, then it's connected, but it's not sucking up your battery too much..

    it's like engine idling.. It sucks up gas a bit, but not as much as driving it..

    Also, it's not really clear what you want to do here.


    Do you want to receive emails without connecting it to data network? (which is not possible)

    or do you want to set up certain interval for outlook for check its message (which seems like you already know how to do)

    or do you want to stop this all together, and just check messages when you want to??
  5.    #5  
    I want to check emails when I want to manually. Not automatically. I might just have to live with this I guess.
  6. #6  
    I noticed the same thing a while back and search and found that you can setup a fake account, with a fake server and fake credentials in Outlook, and when you set it up, the "Delivery Preferences" shows up. You change that by unchecking the "Connect and check for messages every" box, and it will stop checking for mail. You can then choose the Send/Receive manually whenever you want to pull down your mail. I found that when I had EVDO connected, it took about 1.1 GB of program Storage, and my battery was draining faster. Now it lasts almost three times as long as it used to. I also found that if I knew I was getting mail on a regular basis from someone, I could setup Forwarding ( in Gmail at least, and probably other email as well) and have the first part of only the messages from specific addresses sent to me as a Text message using XXXXXXXXXX@messsaging.sprintpcs.com (where the XXXXXXXXXX is your phone number with area code). That way I knew when I had mail to download.

    Hope this helps.

    =)

Posting Permissions