Results 1 to 5 of 5
  1.    #1  
    I've searched several forums and I canít seem to get a concise answer. The consensuses seems to be that you can not get your yahoo emails on your phone if you have a free yahoo account.

    This is not true. Both my roommate and I have free yahoo accounts running through Xpress mail. She has a BlackJack and I have the 750. The difference ( and my reason for posting) is that sheís able to hit send/ receive whenever she wants to check her mail. No matter what settings I change in the Xpress mail preferences on the phone my Treo seems to check for mail every 15 minutes. Is there anyway to change this? Itís terrible for battery life and most of the time Iím sitting in front of my computer already.

    Thanks in advance,
    Gab
  2.    #2  
    No idea's folks?
  3. #3  
    I have not seen this issue. I have had both ways setup on my Treos.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  4. #4  
    I had the same issue with mine and I ended up just removing the express. Have yet to find solution.
  5. fireballnc's Avatar
    Posts
    9 Posts
    Global Posts
    18 Global Posts
    #5  
    Open up your yahoo account on the 750 hit the menu key then go to delivery preferences. Check the connect box and set the number of minutes. The connection tab should be set to internet. I have mine off and just use push. You can set that from the xpress mail settings in the programs. Even the free yahoo will push if you have it active on a pc.

Posting Permissions