Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    My 750 has recently begun deleting e-mails which have been downloaded into my POP3 Inbox. They are there for a few hours or a day, and immediately after a send/receive the Inbox is cleared. It has no effect on sent mail box, and the deleted messages do not show up in the deleted folder.

    This did not happen for the first several weeks I had the 750. I re-checked the settings, and it says to display messages for the last 30 days, but all e-mails are cleared and the Inbox appears as empty.

    Does anyone know why this happens, and how to stop it?
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  2. #2  
    The same thing happens to my G-mail account on pop3. When it reaches my phone that i read it, a short while after it gone, and no where to be found.
  3. #3  
    Same for me using my Gmail account. I did some testing on this and could not find a reason.

    On my Gmail account, I turned off the POP functions and then deleted the account from the Treo. I then turned the POP back on and recreated the account. It then started to download all the mail into the device correctly. After it was done it then deleted all but one from the device even though in Gmail there were five unread messages.

    This is getting annoying.
  4.    #4  
    Surely someone out there has an idea what's causing this?
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  5. #5  
    I have had my Treo 750 for a few months and the same thing has started to happen to my POP email account recently. When I check my email (home account-POP) on the Treo and the emails are there, they vanish within a few hours, or almost immediately if I check the email on my home computer. Someone told me that once the emails are pulled down from the server, they won't appear again on the Treo-but, I did not have this problem until this past week, and I have had this Treo for about 3 months, and previously had a Treo 650, and Treo 600-all with the same email account ( that I check my home account).

    I also have an IMAP account on my Treo, but it's not deleting emails that I have noticed.

    Maybe this is a Cingular/ATT issue-maybe they changed something recently....

    Just another disappointing Treo experience
  6. #6  
    Quote Originally Posted by dogmommy73 View Post
    Maybe this is a Cingular/ATT issue-maybe they changed something recently....

    Just another disappointing Treo experience
    Has nothing to do with the Treo or ATT per se. It's a WM thing.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  7. #7  
    So why would it happen now if it was a WM thing?
  8. #8  
    Quote Originally Posted by dogmommy73 View Post
    I also have an IMAP account on my Treo, but it's not deleting emails that I have noticed.
    So your IMAP account is working correctly with sending, receiving, and deleting messages?
  9.    #9  
    Quote Originally Posted by wwilson View Post
    So why would it happen now if it was a WM thing?
    Exactly. It didn't happen the first several weeks I owned the 750, and it NEVER happened on my 650 with the same POP accounts (and settings) and same service (Cingular).
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  10. REC
    REC is offline
    REC's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #10  
    I just notioced the same thing this AM. I had just purchased my 750 a couple days ago ans comming from the Blackberry world I was not sure if this was normal or not.

    If anybody knows of a fix for this it would be greatly appreciated
  11. #11  
    Its a gmail thing, not a wm thing.

    Surur
  12.    #12  
    Quote Originally Posted by surur View Post
    Its a gmail thing, not a wm thing.

    Surur
    Not true. I have never used GMail.
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  13. REC
    REC is offline
    REC's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #13  
    Quote Originally Posted by ToonFan View Post
    Not true. I have never used GMail.
    I second that. This is happening with my personal POP acct.
  14.    #14  
    I'm bumping this in the hopes that someone can help. This is very annoying.
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  15.    #15  
    Anyone?
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  16. #16  
    Quote Originally Posted by ToonFan View Post
    Anyone?

    http://discussion.treocentral.com/sh...d.php?t=139226
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  17.    #17  
    That would seem helpful, but one of my two POP3 accounts was already set to download message headers only, and those e-mails get wiped out at tghe same time as my other POP3 which is set to download the first message.

    Plus, can I trust a support page that sends me to "Messaging" in order to fix an e-mail problem?
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  18. bg1260's Avatar
    Posts
    129 Posts
    Global Posts
    132 Global Posts
    #18  
    just set up pop 3
    downloaded about 60 emails.
    1/2 hr later all were gone
    does anyone yet know whats going on????
  19.    #19  
    As a follow up, i did that late yesterday with all accounts. On a send/receive last night, all messages were deleted. This is not the fix.
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  20. #20  
    Hmmm, the only other thing I can think of:

    There's an option in the account setup that says something like "Only show messages from the last XX days". Do you have that UNCHECKED?

    Problems like this are why I stopped using the POP3 protocol. It was never designed for accessing mail from multiple locations (i.e. desktop and mobile device).

    It's probably a bug in Outlook, but I can't reproduce it because I'm not using the same setup. I use a hosted Exchange account and various IMAP accounts. Is anyone experiencing this problem without a POP3 account in the mix?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
Page 1 of 2 12 LastLast

Posting Permissions