Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #1  
    Yes, I even tried a hard reset. Radio just won't turn on. Between this and the BT incompatibility, I'm almost ready to give up on WX and VZW altogether.
    Treo 700WX - VZW
  2. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #2  
    yikes, i thought i had it bad...my second 700wx has been unreal.

    after so many problems with the 700w its nice to know that my phone works almost all the time FINALLY. p.s. the VZW 700wx is a few revisions higher than Sprints, so don't expect to have less issues there.
  3. #3  
    DAMN! That f'n blows! The only radio issues I have had with mine are sometimes it will show a weak signal... then i make a call and it goes back to full. I know I am in a full signal area.

    Also sometimes... maybe 3 times since I have had the wx...it will sho that the radio is off when I wake the device. When it wakes up, the radio comes back on and all the texts that came in while it was "locked up" come in.
    Treo 750, at&t wireless.
  4. #4  
    I don't get it (sorry for being a noob). What radio is this? Do you mean your bluetooth? and it won't be discovered by other devices?
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  5. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #5  
    nah, this is just the cell (CDMA) radio to connect to the Verizon network. Just like the bluetooth has a radio to connect to to other bluetooth devices, there is a CDMA cell radio inside the phone to connect to the Data and Voice services for the phone.

    robdam: i'd suggest getting the new blackberry when it comes out on Verizon. Your going to loose some functionality but it sounds like Windows Mobile 5 devices and you just don't get along. That or switch to one of those ENVE (envy?) phones....childish yes, but i don't hear of many going back. i think WM5/Palm may just not be right..

    for the record I also think the radio is not turning on because there is a defect with the antenna. this would explain the weak reception on some people's units. i can't imagine the entire radio would go bad in 3 phones...it just doesn't seem possible.
  6. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #6  
    Which Blackberry model and when is it supposed to be released? The VZW Tech Support guy thought my extended Seido battery may be the culprit. He pointed out that the 2400mah battery says that it is for Treo 650 not WX. I didn't even bother trying to explain especially after he asked me what I meant when I said that the radio wouldn't turn on. "You mean like am/fm radio?" I swear that is what he asked me.

    http://store.treocentral.com/content.../8-37--580.htm
    Treo 700WX - VZW
  7. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #7  
    What bothers me the most is that
    I'm not doing ANYTHING that would cause the radio to go kapoot. No CPU O/C'ing or anything. I'm just using the thing as a phone and PDA with:

    PhoneAlarm
    PI 2007
    Journal Bar
    Wisebar Lite
    Resco File Explorer
    Sirius WM
    Google Maps
    Windows Live Search
    Tweaks2K2
    DateTime/Reg Edit
    HideLogo

    That's it, nothing else.
    Last edited by robdam; 04/01/2007 at 09:14 PM.
    Treo 700WX - VZW
  8. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #8  
    i know we've been through this before, but didn't people think phonealarm was causing issues with your treo and turning the radio on?

    here is what i have done to be honest...use the treo as stock as possible. the culprit is not the battery, palm did not change the battery between the 650 and 700.

    i have:

    TomTom Navigator
    IM+
    Google Maps
    Threaded SMS
    SiriusM5
    SlingPlayer Mobile
    Resco File Explorer
    TCPMP
    USB Modem


    as you can see however, with the exception of the Threaded SMS, there is nothing in there that is hooking itself into the system (however you could argue that USB Modem is when enabled)...I think this is the major difference between you and me. I really stopped customizing my phone after I realized it really hurt performance.

    HideLogo, Date Time, PhoneAlarm, Wisebar Lite, Tweaks2k2.....so many things that you keep installing on your phone...WM5 is hackable, but it makes it run horrendous. I really think these are causing your issue because it seems so improbable that 3 Treo's in a row could have bad CDMA radios when VZW isn't getting that many back.

    download this: http://www.palm.com/us/support/downl...vicereset.html

    run it...and tell me if the radio turns on when the phone comes back from the device reset. because you just did a hard reset i assume this shouldn't be too hard saying the phone doesn't work....
  9. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #9  
    also: when you say the radio doesn't turn on..

    do you see the welcome image and then the phone doesn't actually connect to the network or do you not even get to the welcome image?

    also, each time, had you turned off the radio and put it in airplane mode and then couldn't get the phone to come out of that mode? or did the radio just stop working on its own?
  10. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #10  
    I did try a hard reset although I did not run the app you listed, ran the WX stock and I was still unable to turn the radio on. I already returned the 3rd defective WX and got my 4th replacement. Aren't others using PA without their radio's getting fried?
    Treo 700WX - VZW
  11. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #11  
    Quote Originally Posted by mkjellman View Post
    also: when you say the radio doesn't turn on..

    do you see the welcome image and then the phone doesn't actually connect to the network or do you not even get to the welcome image?

    also, each time, had you turned off the radio and put it in airplane mode and then couldn't get the phone to come out of that mode? or did the radio just stop working on its own?
    Welcome screen appears and stays displayed for a LONG time, maybe 10 seconds then disappears as it should but radio is not on. It does this either via Red Hard Button or via Software Wireless Manager.

    Phone/Radio had been on all morning and working normally. I picked up the phone to make a call and poof, nothing...radio was off. I could not turn it on from that point on. I tried 5 soft resets followed by hard reset followed by yet another trip to the VZW store.
    Treo 700WX - VZW
  12. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #12  
    well now that your on the 4th unit, i would just keep that stuff off your phone. i know its nice to customize it, but it needs to work. i would really like to bet this is a software issue that you keep running into.
  13. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #13  
    How can software fry the radio?
    Treo 700WX - VZW
  14. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #14  
    i would argue its not software frying the radio persay, instead it is that the software is unable to control the radio......i just honestly, along with the other users in the other thread you started, think it is almost impossible that 3 700wx's could go bad for exactly the same problem. (within 2 months??) i think you have to understand my skepticism

    also VZW has been utterly amazing for you, think Cingular (the new att) would have given you 3 replacements in 2 months??
  15. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #15  
    Why then, after a hard reset, is the radio still unable to turn on?
    Treo 700WX - VZW
  16. #16  
    I think people are assuming that when you got the phone out of the box, it worked, and you installed your softwares and they all stopped working even after the hard reset here. I would definately stop using most of your software when you get a new one though. Atleast only use one's from known companies. If the phone worked out of the box, and stopped working after few installation, I think it's a sign that there is something wrong w/ some software that you have.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  17. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #17  
    Rob have you tryed the wipe software on the Palm website? Just a suggestion.
    Palm Treo 700w > VZW Treo 700wx
  18. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #18  
    Quote Originally Posted by dimitri View Post
    Rob have you tryed the wipe software on the Palm website? Just a suggestion.
    No I haven't but I have a funny feeling I will be trying it if/when this one dies.
    Treo 700WX - VZW
  19. #19  
    ^Same exact thing is happening to a user here.

    I'm on the phone with tech support as i type.

    he had me hard reset. didn't resolve.

    he then sent me a new one overnight.
  20. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #20  
    Quote Originally Posted by brand View Post
    ^Same exact thing is happening to a user here.

    I'm on the phone with tech support as i type.

    he had me hard reset. didn't resolve.

    he then sent me a new one overnight.
    I AM NOT ALONE!!!!!!!!!!!!!!

    What software did you have installed on it?
    Treo 700WX - VZW
Page 1 of 2 12 LastLast

Posting Permissions