Results 1 to 5 of 5
  1.    #1  
    I have my treos push email every 2-3 minutes, and there are times where I am out of service (in a chamber for example)- then it will return the error and you have to push OK to clear it even if you are back in service(coverage)-


    I find this annoying because if I don't push OK, it will stay up and not "push" any more emails through.

    So is there a way to disable this notification?

    Thanks!
  2.    #2  
    http://discussion.treocentral.com/sh...d.php?t=140156

    I just noticed this. I'll try this. (I didn't think to check the "sound/notifications" because I'm deaf and didnt think of it being under sound)
  3.    #3  
    This didnt work, I unchecked the events(warnings, system events)
    but it still popped up in my email saying

    "Error s7109 the network connection timed out"

    any ideas?
  4.    #4  
    bump.
    I can always click ok whenever I want to check email again but would love it if a programmer or someone smart could figure a way to disable this in registry.
  5.    #5  
    I'm sure people wd benefit from this if somone cd make a hack for this?

    I finally am getting comfortable with the registry. I was wondering if anyone could look around and see if they could figure out where to turn this from 1 to 0 for this???

    Last edited by aslmentor; 04/12/2007 at 10:22 PM.

Posting Permissions