Results 1 to 4 of 4
  1.    #1  
    I tried a search but couldn't find the answer but is there anyway to turn off the email notifications without turning off the calendar notifications? I see where you can turn them off for programs but won't that kill all notifications?

    I don't mind the first notification when I have email but once I dismiss it, shouldn't it stop? It continues to repeat itself, even after opening the email program. The only way to stop it was to read each new email.

    Any thoughts?
  2. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #2  
    C'mon man. Settings>Sounds&Notifications. On the notifications tab, select Inbox and choose not to display a pop up message. Done.
  3.    #3  
    Thanks. I've forgotten the layers of WM and looked right over it. Too many years with Palm.
  4. #4  
    I wish there was a way to get it to stop putting a new mail notification icon at the top of the screen. I have mail notifications totally disabled but it still puts up the new mail icon.
    WM6 hopefully
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G

Posting Permissions