Results 1 to 7 of 7
  1.    #1  
    Data is super expensive overseas. I've fiddled with my 750 extensively, and cannot figure out how to turn off the good messaging or the data service so that I can simply use the phone only. Otherwise, good is going to keep synching and its going to cost me a small fortune.

    Anyone have any ideas?
  2. #2  
    e-mail==>menu==>options==>work offline
  3. #3  
    Here is the problem with Work Offline. I am not convinced that it really works. If I go into the menu and choose Work Offline, I don't see any signs that the data connection stops...I still see the "U" with the back and forth arrows. And here's the unbelievable part. If you soft reset your device the Work Offline does not persist. So you are back online again. I find it hard to believe that when GMM starts itself up it cannot check a simple registry entry to see if Work Offline should be engaged and then turn off the data connection ping. Another "feature" that doesn't work in my opinion. If I were you I would uninstall GMM when I go overseas.

    You should ask this question in the thread:
    TreoCentral.com > Other Software > Developers Corner > GoodLink
    Treo 750 - Cingular/ATT
  4. #4  
    Call Cingular to have it disabled for the time you are in Europe. They will turn all data off. This way, there is no way for you to accidentally get online and will save money by not paying for data as you won't be using it.
  5. dok_indo's Avatar
    Posts
    69 Posts
    Global Posts
    74 Global Posts
    #5  
    anyone found any other solution to turning off data completely? I got a huge roaming bill even though I had set outlook to synch manually. (I think it must have been the various programs on there that were updating info, e.g. weather, etc.)

    Would it be possible to change the connection settings to something inoperational?
  6. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #6  
    Quote Originally Posted by dok_indo View Post
    anyone found any other solution to turning off data completely? I got a huge roaming bill even though I had set outlook to synch manually. (I think it must have been the various programs on there that were updating info, e.g. weather, etc.)

    Would it be possible to change the connection settings to something inoperational?
    Sure, changing the data connection properties would work too. I guess that's the ultimate workaround. Just make sure you remember or write down what you change though.

    Joe
  7. #7  
    I would create a dummy GRPS connection and set it for both Work and Internet connection... It's my solution right now.

Posting Permissions