Results 1 to 8 of 8
  1.    #1  
    I need some help please!
    I bought unlocked Treo 750 Cingular and use it on Rogers in Canada. I have a problem to connect to the internet. I have changed all connections and reset them, was told by Rogers tech support the APN is internet.com, user name is wapuser1, and password is wap, entered all this and seem to get connected(get a small G with two arrows underneath).

    The problem occures when I try to start the IE or any other application requiring Internet connection, it says "Locating" for approx one minute and then givesme a message "The page cannot be dispalyed or downloaded because the connection was lost. Check the connection and try again later."

    It is very frustrating, because I cannot find anyone to help, Rogers says we do not support it, Cingular says it is not activated on us.

    Please help me find a solution to this problem, any advice is appreciated, or even suggestions where I can get help.

    Thanks a lot
    drumbo
  2. #2  
    Rogers Tech gave you the wrong information. I have an unlocked 750 for several months now on Rogers and it works fine.

    APN is internet.com
    User ID: rogers
    Pass: media

    So complete settings as follows:

    Modem is: Cellular Line (GPS, 3G)
    User ID: rogers
    Pass: media
    Domain: Blank

    For MMS the settings are as listed below

    Start>Settings > Connections
    My Work Network > Add a new Modem Connection
    Enter a name for this connection:MMS (or whatever you want to call it)
    Next
    Select a modem: Cellular Line (GPRS, 3G)
    Next
    Access point name: media.com
    Next
    User Name: media
    Password: mda01
    Domain: Blank
    Click on the Advanced Button and on the TCP/IP tab
    Make sure that Use Server-assigned IP Address is selected
    Click on the Servers Tab
    Make sure it says Use Server-assigned addresses
    Press OK
    Press Finish
    Go to Proxy Settings Tab
    Check "This network connects to the Internet"
    Check "This network uses a proxy server to connect to the Internet"
    Enter 172.25.0.107
    Go to Advanced Button
    Under the Heading "Tap a Proxy type to change its settings"
    Select HTTP and enter: 172.25.0.107 Port: 8080
    Press OK
    Press OK

    Now you will enable MMS within the Messaging Application
    Start>Messaging
    Go to Menu>Options
    Select Advanced Tab
    Select Manual Network Configuration
    Press Edit
    Message center number should be: +17057969300
    Email center number is blank
    MMS Gateway address: 172.25.000.107
    MMS URL: http://mms.gprs.rogers.com
    Network Profile: My Work Network (from the drop-down list)
    Press OK


    Quote Originally Posted by drumbo View Post
    I need some help please!
    I bought unlocked Treo 750 Cingular and use it on Rogers in Canada. I have a problem to connect to the internet. I have changed all connections and reset them, was told by Rogers tech support the APN is internet.com, user name is wapuser1, and password is wap, entered all this and seem to get connected(get a small G with two arrows underneath).

    The problem occures when I try to start the IE or any other application requiring Internet connection, it says "Locating" for approx one minute and then givesme a message "The page cannot be dispalyed or downloaded because the connection was lost. Check the connection and try again later."

    It is very frustrating, because I cannot find anyone to help, Rogers says we do not support it, Cingular says it is not activated on us.

    Please help me find a solution to this problem, any advice is appreciated, or even suggestions where I can get help.

    Thanks a lot
    drumbo
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  3. #3  
    I made a typo, this line should be Modem is: Cellular Line (GPRS, 3G)

    Quote Originally Posted by naftalim View Post
    Rogers Tech gave you the wrong information. I have an unlocked 750 for several months now on Rogers and it works fine.

    APN is internet.com
    User ID: rogers
    Pass: media

    So complete settings as follows:

    Modem is: Cellular Line (GPS, 3G)
    User ID: rogers
    Pass: media
    Domain: Blank

    For MMS the settings are as listed below

    Start>Settings > Connections
    My Work Network > Add a new Modem Connection
    Enter a name for this connection:MMS (or whatever you want to call it)
    Next
    Select a modem: Cellular Line (GPRS, 3G)
    Next
    Access point name: media.com
    Next
    User Name: media
    Password: mda01
    Domain: Blank
    Click on the Advanced Button and on the TCP/IP tab
    Make sure that Use Server-assigned IP Address is selected
    Click on the Servers Tab
    Make sure it says Use Server-assigned addresses
    Press OK
    Press Finish
    Go to Proxy Settings Tab
    Check "This network connects to the Internet"
    Check "This network uses a proxy server to connect to the Internet"
    Enter 172.25.0.107
    Go to Advanced Button
    Under the Heading "Tap a Proxy type to change its settings"
    Select HTTP and enter: 172.25.0.107 Port: 8080
    Press OK
    Press OK

    Now you will enable MMS within the Messaging Application
    Start>Messaging
    Go to Menu>Options
    Select Advanced Tab
    Select Manual Network Configuration
    Press Edit
    Message center number should be: +17057969300
    Email center number is blank
    MMS Gateway address: 172.25.000.107
    MMS URL: http://mms.gprs.rogers.com
    Network Profile: My Work Network (from the drop-down list)
    Press OK
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  4.    #4  
    Thanks Naftalim for such a helpful post. I have done everything as you describe it. Unfortunately it continues to do exactly the same. It seems it connects, but then when it start locating the web page for approx one minute and gives the same worning as per my previuos post. Am I missing something, are there any other parameters I need to change? Do you think I shoud do a hard reset?
    Thank you so much for your help
    drumbo
  5. #5  
    Before going to the drastic step of hard reset, try to delete the existing connection, and then re-enter it. Make sure the the Add a new Modem Connection is under the My ISP heading. (You can delete the Existing connection by selecting Delete when you Tap and Hold on the My Connection Item in your Manage Existing Connections)

    Also, make sure that under the Advanced Options, under the TCP/IP Tab, "Use server-assigned IP address" is selected and under the Servers tab "Use server-assigned addresses" is selected as well. You can PM me if you wish.

    Quote Originally Posted by drumbo View Post
    Thanks Naftalim for such a helpful post. I have done everything as you describe it. Unfortunately it continues to do exactly the same. It seems it connects, but then when it start locating the web page for approx one minute and gives the same worning as per my previuos post. Am I missing something, are there any other parameters I need to change? Do you think I shoud do a hard reset?
    Thank you so much for your help
    drumbo
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  6. #6  
    I am going to add a bit more information here. I have using the unlocked Cingular 750 on rogers. I am kind of having a similar same situation as drumbo. What I found and believed is it is location specific.

    1. Using the setting above, I will have connection (always) in Richmond Hill area (Toronto). (The network indicator is showing "U" with 2 arrors)

    2. With the connection open, I travel to a difference location (North York). It will still work.

    3. Disconnect the connection and connect again (North York). The connection shown I am connected (U + 2 arrors). But it won't work (same situation as drumbo.

    4. With the connection open (even it is not working), travel back to Richmond Hill, try to hit a page (google) It works.

    5. In Richmond hill, disconnect and reconnect (reset). Still work.

    I have run the same test in difference location (Scarborough, Downtown) and most of them won't work. Richmond Hill seems to be the only "for sure" working area so far.

    These tests are run on a brand new device without any registry editing/hacking perform. Since Rogers have HSDPA in all of this area, I did try the HSDPA hack to see will it make a difference, so far no luck.

    Anyone have similar situation or have a suggestion?
  7. #7  
    Did you remove the Cingular proxy that is hard coded in to IE?
  8. #8  
    anyone have any info about MMS in mexico while roaming on Telcel?

Posting Permissions