Page 5 of 5 FirstFirst 12345
Results 81 to 91 of 91
  1. #81  
    my 1and1 ms exchange is hooked up thru active sync and i can send emails instantly but i can not recieve them, can someone help me with this?
  2. Fiffer's Avatar
    Posts
    251 Posts
    Global Posts
    281 Global Posts
    #82  
    It seems like many people are having these issues...

    http://discussion.treocentral.com/sh...d.php?t=140977
    Using a Centro with free ActiveSync at http://www.TheMessageCenter.com
  3. #83  
    does anyone think its safe to switch back to m2w from 1and1? is m2w stable enough?
  4. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #84  
    Mail2web seems to be back to normal now. That probs last week were bad, but seemed out of character for an otherwise reliable service, IMO.
  5. #85  
    Quote Originally Posted by xdalaw View Post
    Mail2web seems to be back to normal now. That probs last week were bad, but seemed out of character for an otherwise reliable service, IMO.
    are the emails being pushed instantly to your phones with little to no delay?
  6. #86  
    Quote Originally Posted by HAmAnWho View Post
    does anyone think its safe to switch back to m2w from 1and1? is m2w stable enough?
    I'm not going back. M2W had their shot. I'm done.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  7. #87  
    Quote Originally Posted by Insp_Gadget View Post
    I'm not going back. M2W had their shot. I'm done.
    i was thinking that too but $1.99 compared to $6.99. but i guess i would pay extra for a reliable service. i just want to know peoples opinions.
  8. #88  
    it seems very responsive and fast lately to me.
  9. dakis's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #89  
    Quote Originally Posted by pastortroy View Post
    it seems very responsive and fast lately to me.
    works great again. I guess I'll be staying with them and hope this sorta thing doesn't happen again.
  10. nydog's Avatar
    Posts
    55 Posts
    Global Posts
    380 Global Posts
    #90  
    I was just going to ask for an update. thanks
  11. #91  
    haven't had any issues for the past 2 weeks. I agree, when they had problems I also thought about switching, but they seem to have their act together now...

    I guess i'm ok with their service for 1.99 mo.
Page 5 of 5 FirstFirst 12345

Posting Permissions