Results 1 to 4 of 4
  1.    #1  
    Hi everyone,

    Treo 700w user here. Here's the issue I'm having: I use Pocket MSN for Hotmail access. I like it, except for the fact that when it can't connect to the Pocket MSN service (which is a couple times an hour), it flashes a notification message saying it can't connect, and plays the alert sound "msgbox.wav".

    There's no way, that I can find, to turn off the notification message or the alert sound. I'm hoping someone has a good suggestion for me on how to eliminate these annoying things.

    The notification message isn't that bad, but the alert sound is. I don't want to turn notification sounds off completely on my device, since I use the calendar program and like those reminder sounds.

    I was hoping to simply replace the "msgbox.wav" file with a silent wav file that I created, but the msgbox.wav file is a system file in the Windows folder, and it won't allow me to alter it.

    Any hints on how I can overcome this annoyance? Thanks.

    Mike
  2.    #2  
    Here's an update:

    I downloaded Resco Explorer, which allowed me to overwrite read-only system files. Here's a link to the trial version:
    http://www.resco.net/pocketpc/explorer/downloads.asp

    So I just used Adobe Audition (you can use any audio editing program) to create a "silent" wav file named msgbox.wav

    Just use Resco Explorer to save that in your Windows folder on the device, and overwrite the old msgbox.wav file. Now the "Pocket MSN not available" notification will be silent.

    But you still have the annoying notification box that pops up. Anyone know if the "phoneAlarm" program gives you any control over the PocketMSN notification boxes?

    Mike
  3. #3  
    Event alerts and Program alerts are configured seperately. I have the Events box unchecked in the Sounds & Notifications menu but have the Programs>Notifications boxes checked. This allows me to hear calendar, voicemail, and missed call alarms without hearing the alerts you complain of.
  4.    #4  
    You would think that unchecking events in the notifications screen would eliminate the problem, but for some reason the Pocket MSN "cannot connect" notification will still sound. I too have only programs, notifications checked in the settings screen, and it doesn't eliminate the Pocket MSN sound.

    Mike

Posting Permissions