Results 1 to 2 of 2
  1.    #1  
    For some reason when daylight savings hit, my treo didn't change the time. So I manually changed it. But now everytime I synch my outlook calendar at work will show the correct time and my treo will show an hour earlier. I've since changed the setting back to automatically pulling the time down and that is correct but I still cant get the time to synch on my outlook and treo. Any help!?!?
  2.    #2  
    Sorry posted before searched...

Posting Permissions