Page 1 of 5 12345 LastLast
Results 1 to 20 of 87
  1. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #1  
    I have a 700w and a 700wx. My 700wx disconnects from my car kit all the time and my 700w does not. Palm says there is nothing different, but as we all know there is something different. My question is this, is there a way to copy the Bluetooth stack from my 700w to my 700wx? This should solve the problem as I have no problem with the 700ws Bluetooth.

    Thanks for the ideas.
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    It would be better to combine the stacks if we could. That way we could have the best of both worlds.
    Palm Treo 700w > VZW Treo 700wx
  3. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #3  
    NO!!!!!!!!!!!!!!!!!!!! you stole my thunder; I was thinking the EXACT SAME THING today while in the car and my latest fugging BT disconnect. Great idea. Can it work? Calling all hackers out there...............................
    Treo 700WX - VZW
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    HANNNNNIIIIIPPPPP WHERE ARE YOU? We've got a mystery for you to solve!!!!!!!!!!

    RRRRIIIIGGGHHHTTT!!!!!!!!!!!!!!!!!!
    Palm Treo 700w > VZW Treo 700wx
  5. #5  
    lol. Can't promise immediate results since I've been working 100+ hour work weeks, but if I get a break after doing my taxes this weekend I'll look into it.
  6. weiss1173's Avatar
    Posts
    35 Posts
    Global Posts
    89 Global Posts
    #6  
    hannip,

    I have held off from installing the A2DP hack because I rarely use my BT headset but it works when I do. I am just curious as to whether this will improve sound quality at all. It does not sound quite as good with my cell phone.
  7. #7  
    depends if you have a 700w or 700wx. There is a headset volume issue with the A2DP hack and the 700w. So if you use your headset a lot that will be a problem. If you use it rarely I posted a script to swap between good headset volume and A2DP capability that you can use. On a 700wx I've heard reports that sound quality improved with the hack and others that get more static. It depends on the headset.
  8. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #8  
    Hey guys,

    I was also thinking, there are hacks to increase the volume level of an earpiece, is there something we could do that would increase the output level of the Bluetooth radio? If that is a possibility it seems that that might be something that could also resolve this.
  9. weiss1173's Avatar
    Posts
    35 Posts
    Global Posts
    89 Global Posts
    #9  
    Sorry about that but I have the WX from Sprint along with a Samsung WEP200 headset. After going through more than a few headsets with cell phones, I found the Samsung to be the easiest to use and had the loudest volume.

    I will backup my Treo and give it a shot. I will also try and use it for extended periods of time and see if I get any disconnects.

    I assume it is standard on a Treo that I have to reconnect in Activesync to my Dell laptop. It will reconnect every time via WMDC but I wish it would reconnect automatically when I get out of range. In range, it will stay connected.
  10. #10  
    I have a Sprint 700wx and a Plantronics Discovery 640 BlueTooth headset. I had numerous issues with the BlueTooth, to include: disconnect between the phone and the headset, the BlueTooth turning itself off on the phone, and complaints from other people that I sounded very low / far away.

    I installed the A2DP hack fix (which one report quoted as saying it contains a new BlueTooth stack) and ALL OF THIS was fixed! People tell me I sound much clearer, and (knock on wood) the headset has yet to disconnect, and the 700wx has yet to turn BlueTooth off on its own! Now, I can finally say, I love my Treo 700wx! This BlueTooth gripe was a huge problem for me.

    The CAB installation was easy! I'm surprised Sprint hasn't pushed it through.
  11. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #11  
    Very interesting, Robdam, do have this hack installed on your VZW 700wx? Is it working for you? Anyone, is this the same hack taken from VZW for Sprint?
  12. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #12  
    Quote Originally Posted by mcharron View Post
    Very interesting, Robdam, do have this hack installed on your VZW 700wx? Is it working for you? Anyone, is this the same hack taken from VZW for Sprint?
    Everything for the hack came from my VZW Treo 700wx when I first got it and sent the files to Hannip. Heeris the funny part. Everyone that has applied the fix say they no longer have issues. Yet I still have bluetooth issues.
    Palm Treo 700w > VZW Treo 700wx
  13. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #13  
    Quote Originally Posted by mcharron View Post
    Very interesting, Robdam, do have this hack installed on your VZW 700wx? Is it working for you? Anyone, is this the same hack taken from VZW for Sprint?
    No, supposedly, the hack is not needed for the VZW WX which is what I have. Funny thing is the VZW WX needs SOME kind of hack!
    Treo 700WX - VZW
  14. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #14  
    OK, well I won't add that one at the moment then as I have VZW and don't use my wx for music. I got a response from the maker of my carkit (Parrot) today saying that they were able to duplicate the issue I was having and suggested turning off the control in the power settings to not turn off the unit after a period of time, but I already did that and am still having problems. I assume that you guys already did that and are still having issues as well, right?
  15. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #15  
    I know you have most likely called or written to Palm to try and get this resolved as well, I have written to them in the past about minior things and and recieved answers in writing or by phone within 48 hours. Just for fun I wrote to them on Monday, 3/19/07 and left the following email. No response yet.

    I have written several times and it seems that there is no one at Palm that knows anything about the products that are put out by your company, so I am now in need of someone in upper management to call me to address the issue of the Treo 700wx having faulty Bluetooth! I am on my 2nd unit (from Verizon) and the Bluetooth still does not stay connected to headphones or my car kit! I am told that there is no fix being planned for this issue, yet if ANYONE from Palm would read the forums on your own site or any of the other forums out there you would know that this is a MAJOR ISSUE and there is nothing but complaints! This needs to corrected right away and telling people that there is nothing wrong or no fix is coming is WRONG! I should not see this message listed as SOLVED on this site or anywhere else until it is solved. I would like to hear from a member of the upper management before the end of this week as to what is being done about this issue. I want to hear (by phone) from someone who knows about the products that Palm puts out and the issues with them. It appears that someone does not want to let the people who answer questions in this forum know what is really going on. It is too bad that there are people who want to keep their own employees in the dark about things. I look forward to a phone call. I can be reached at……

    I guess I will wait a while longer.
  16. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #16  
    I guess I am getting off the topic I started this thread for....Hannip, any help you can give will be greatly appreciated. How or can we get the BT stack from the 700w onto the VZW 700wx??

    Thanks and good luck with your taxes.
  17. #17  
    I'm not saying it doesn't exist, but I have the 700wx from VZW and leave on my desk, with BT DUNS , a BT100 (yes the cheap one), and run BT activesync all day. and other than the battery dying in 2-3 hours, I have had no issues what so ever with BT disconnects. I answer all call on the BT . however I do not make outgoing calls. I use my landline for that. so maybe the problem may be to making outgoing calls?
  18. #18  
    Quote Originally Posted by hannip View Post
    lol. Can't promise immediate results since I've been working 100+ hour work weeks, but if I get a break after doing my taxes this weekend I'll look into it.
    Taxes who does taxes any more..Just joking IRS I already filed you can check out my ss to verify 123-45-6789.
    No more Tilt for me came back and got the Treo Pro.
  19. #19  
    Try the hanni BT Stack fix. My treo vx was dropping both on the Motorola ahnds free BT device, and also the Nav Z1 I have. I got so pissed off I had to disconnect my Z1 BT adapter. I applied the BT fix and bang - no more dropped calls on the motorola BT device. I am hooking up my Zi Nav BT device Sunday to check it out.
  20. mcharron's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
       #20  
    Hannip,

    Any chance you think your fix might fix a VZW unit, since the cure came from a VZW unit? I have done some more playing with my unit and it seems that about a minute after the screen backlight goes out and the unit powers down a bit that the Bluetooth connection is lost. I have the unit set to not go off at all, just the backlight and I still lose the connection. Any help at all would be great.
Page 1 of 5 12345 LastLast

Posting Permissions