Results 1 to 14 of 14
  1.    #1  
    I'm been having a nighmare of a time trying to get my 700W sync'd between 2 different laptops, one at work on work network, and the other at home on home network.

    Everytime I sync to the other, it was getting picked up as a new device, and makes me delete one of the existing 2 partnerships before proceeding. I then realized that the device name was changing to WM_<username> as I bounced over to each machine. Due to both machines existing on independent MS Active Directory domains, with different user names, it changes each time.

    So, I got a registry editor and attempted to modify HKEY_LOCAL_MACHINE\Ident\Name.....which seemed to stick for a while. However suddenly I bring Treo to work, and name is changed back to WM_<username>. Now I try and re-modify the reg key, close out the editor, and go back in to verify - the new name sticks. Once I soft reset though, it changes itself back to WM_<username>.

    Is there a trick to making this device name stick??

    Does anyone else have similar issues sync'ing between 2 PC's??


    Any help would be appreciated....
  2. #2  
    I don't do anything to the reg. what I do is first delete the "treo may documents" and or the "wm username". then I delete the partner ship from activesync on the pc and the treo. in your case I would delete both releations ships. then I hook back up to pc with cable, go through the process of creating a new relationship. after it is done I rename it by clicking on the "windows pc" thing and then hit settings.

    I have to relationships. one called "notebook" and the other called "desktop". both of these have a shared documents called "treo my documents" on them.

    hope this helps.
  3.    #3  
    I've tried deleting all existing partnerships (both from Treo and both PC's), and still not having any luck.

    I've done this several times over with activesync 4.2 and 4.5:

    Create new partnership on PC1. Works no problem, can disconnect/reconnect several times.

    Connect to PC2 and setup new (2nd) partnership. Treo's name matches (as shown in Activesync window) what PC1 showed.

    When I connect to PC1, it initially tries to change the devices name to WM_<username>, and forces me to delete an existing partnership in order to setup what it sees as a new partnership. I've tried both setting a self created name in the Treo's ident registry location, as well as let it take the WM_<username> that gets assigned to it from the first machine I setup a partnership with. Either scenario produces the same results.

    I've spent over a week now trying several different combinations of settings, and I can't seem to keep 2 partnerships setup and working correctly.

    Has anyone ever run into this or have any ideas??
  4. #4  
    Quote Originally Posted by skoehler View Post
    I'm been having a nighmare of a time trying to get my 700W sync'd between 2 different laptops, one at work on work network, and the other at home on home network.

    Everytime I sync to the other, it was getting picked up as a new device, and makes me delete one of the existing 2 partnerships before proceeding. I then realized that the device name was changing to WM_<username> as I bounced over to each machine. Due to both machines existing on independent MS Active Directory domains, with different user names, it changes each time.

    So, I got a registry editor and attempted to modify HKEY_LOCAL_MACHINE\Ident\Name.....which seemed to stick for a while. However suddenly I bring Treo to work, and name is changed back to WM_<username>. Now I try and re-modify the reg key, close out the editor, and go back in to verify - the new name sticks. Once I soft reset though, it changes itself back to WM_<username>.

    Is there a trick to making this device name stick??

    Does anyone else have similar issues sync'ing between 2 PC's??


    Any help would be appreciated....
    I've had this problem.
    I found that in order to resolve it...

    go to active sync desktop and delete all partnerships
    delete all relationships on the Treo's active sync as well
    go to settings/device/about and rename your device
    then sync to your primary computer
    then sync to your 2ndary computer (it may rename the device)
    if it did rename the device go to settings device about and name it back
    then resync to your secondary computer.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  5.    #5  
    Thanks for the quick response littlewaywelt....

    I have done a similar step prior, so curious on your thoughts if you would expect the same results. If I recall correctly, here's what happened:

    - Cleared all partnerships from both PC1 and PC2, as well as Treo.

    - Changed device name to "Steveo" by using a registry editor and modifying HKLM\Ident\Name value. Soft reset treo and went back in via reg to verify change took.

    - Sync'd to PC1. Steveo name stuck, and appeared to sync without issue.

    - Soft reset Treo.

    - Sync'd to PC2. Now I've tried so many different combinations of syc'ing and settings, I'm not 100% sure on this, but I think I saw this keep the "Steveo" name. I believe in other cases the name was overwritten, but this was in cases where I didn't clear partnerships prior. So for the sake of simplicity, let's assume "Steveo" name sticks on sync w/ PC2.

    - Go BACK and sync PC1, and we definitely don't see success here. The name attempts to be changed to "WM_<username>", and even if I disconnect immediately (if I do it quick enough, that reg key won't change, even though the "WM_<username>" device name appears in PC2's activesync window) and reconnect, the name seems ok.....but it's still treated as new device and makes me delete an existing partnership.


    So would a direct edit of the reg value above simulate the same thing we get from changing setting/device/about?
  6. #6  
    Quote Originally Posted by skoehler View Post
    Thanks for the quick response littlewaywelt....

    I have done a similar step prior, so curious on your thoughts if you would expect the same results. If I recall correctly, here's what happened:

    - Cleared all partnerships from both PC1 and PC2, as well as Treo.

    - Changed device name to "Steveo" by using a registry editor and modifying HKLM\Ident\Name value. Soft reset treo and went back in via reg to verify change took.

    - Sync'd to PC1. Steveo name stuck, and appeared to sync without issue.

    - Soft reset Treo.

    - Sync'd to PC2. Now I've tried so many different combinations of syc'ing and settings, I'm not 100% sure on this, but I think I saw this keep the "Steveo" name. I believe in other cases the name was overwritten, but this was in cases where I didn't clear partnerships prior. So for the sake of simplicity, let's assume "Steveo" name sticks on sync w/ PC2.

    - Go BACK and sync PC1, and we definitely don't see success here. The name attempts to be changed to "WM_<username>", and even if I disconnect immediately (if I do it quick enough, that reg key won't change, even though the "WM_<username>" device name appears in PC2's activesync window) and reconnect, the name seems ok.....but it's still treated as new device and makes me delete an existing partnership.


    So would a direct edit of the reg value above simulate the same thing we get from changing setting/device/about?
    don't take it out...I tried that too. Just let it sync on the 2nd pc with whatever wm_name. When it's done (and still docked) go to settings about and change the name. it should stick. when you get to your other computer you may need to go through it again.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  7.    #7  
    Quote Originally Posted by littlewaywelt View Post
    don't take it out...I tried that too. Just let it sync on the 2nd pc with whatever wm_name. When it's done (and still docked) go to settings about and change the name. it should stick. when you get to your other computer you may need to go through it again.
    Ahhhh...that must be the trick. I'll give this a whirl. Thanks a ton for the advice!!!!
  8.    #8  
    No such luck. I'll apologize now for the long reply, but wanted to capture exact details of steps I went through:

    1. Starting w/ Treo 700w, ActiveSync 4.5.
    2. Delete all (2) existing partnerships from Treo, soft reset.
    3. Delete partnership from ActiveSync on PC1, reboot.
    4. Delete partnership from ActiveSync on PC2, reboot.
    5. Rename Treo to "sTreo"
    6. Sync Treo with PC1.
    a. Synchronization Setup Wizard appears, uncheck all options (to make it go quicker).
    b. Finish wizard (note - am not asked to name computer I'm sync'ing with).
    c. Treo sync's ok, "sTreo" shows in ActiveSync window.
    7. Disconnect Treo, shutdown PC1.
    8. Sync Treo with PC2.
    a. Synchronization Setup Wizard appears, now asked to type name so I can differentiate from PC1.
    b. Type in "HomeLaptop", and uncheck all options (again, to make it go quicker).
    c. After finishing, Treo sync's ok, "sTreo" shows in ActiveSync window.
    9. Disconnect Treo, shutdown PC2.
    10. Sync Treo with PC1 (note, Treo still shows device name as "sTreo")
    a. Synchronization Setup Wizard appears, telling me I'm already setup to sync with 2 computers and makes me delete a partnership.
    b. Proceed to delete existing partnership with PC1.
    c. Asks me to name computer to differentiate between existing partnership with PC2, which I enter as "WorkLaptop".
    d. Uncheck all options.
    e. Treo now sync's under name "WM_user1".
    11. Per littlewaywelt's instructions, with treo still connected via sync cable, change name back to "sTreo".
    a. "Pocket PC Networking" window pops up on Treo stating "A device with the same name is already on the network." and instructing me to try again.
    b. Click OK, and get another popup "Invalid Device Name".
    c. Click OK again, and get back to "About" window where I change device name and description.
    d. Click OK again, and change now takes.
    e. ActiveSync window still shows "WM_user1 as device name. Multiple attempts at Sync button does not change this.
    f. Disconnecting or resetting Treo, and re-initiating sync causes name to show up in ActiveSync window as "sTreo" and sync properly.
    12. Disconnect Treo, shutdown PC1.
    13. Soft reset Treo.
    14. Sync Treo with PC2 (note, Treo still shows device name as "sTreo")
    a. Synchronization Setup Wizard appears, telling me I'm already setup to sync with 2 computers and makes me delete a partnership.
    b. Proceed to delete existing partnership with PC1.
    c. Asks me to name computer to differentiate between existing partnership with PC2, which I enter as "HomeLaptop".
    d. Uncheck all options.
    e. Treo now sync's under name "WM_user2".
    15. With treo still connected via sync cable, change name back to "sTreo".
    a. "Pocket PC Networking" window pops up on Treo stating "A device with the same name is already on the network." and instructing me to try again.
    b. Click OK, and get another popup "Invalid Device Name".
    c. Click OK again, and get back to "About" window where I change device name and description.
    d. Click OK again, and change now takes.
    e. ActiveSync window still shows "WM_user2 as device name. Multiple attempts at Sync button does not change this.
    f. Disconnecting or resetting Treo, and re-initiating sync causes name to show up in ActiveSync window as "sTreo" and sync properly.
    16. Disconnect Treo, shutdown PC2.
    17. Soft reset Treo, and we restart again at step #10....with no difference.


    Thoughts anyone?
  9. #9  
    Just curious, when you delete the partnership, does the profile still exist? To find this, on your computer, go to Documents and Settings > (your login) > Application Data > Microsoft > Activesync > Profiles
  10.    #10  
    Yes, when I delete the partnership through activesync the folder within profile folder is removed.

    I tried these same steps tonight with ActiveSync 4.2, and got same result. As soon as I connect PC1 (ok), PC2 (ok), then PC1 again, it treats it as a new partnership. The "C:\Documents and Settings\<username>\Application Data\Microsoft\ActiveSync\Profiles\sTreo" folder is immediately removed upon connecting my 700w, and replaced with empty folder WM_<username>.

    I simply cannot sync between two PC's, which is a pain for me, as I have apps at home that company policy prevents me from having on my work machine.

    Should I open a case with Palm and/or Verizon on this? Could a hard reset be my next thing to try? Maybe a replacement Treo?
  11. #11  
    You covered pretty much everything I could think of and do. If it's not a big problem, I would...
    1. Perform a hard reset
    2. Enter a device ID
    3. Perform an Activesync with your network at home and office

    If you still have a problem, then make a support call.
  12. #12  
    I erased my profiles in attempt to figure this out and now I'm in the same boat. argh.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  13. #13  
    Quote Originally Posted by littlewaywelt View Post
    I erased my profiles in attempt to figure this out and now I'm in the same boat. argh.

    Hmmm. Did you erase the files by going to the Profiles folder and remove them without deleting the partnership?

    If so, it sounds like Activesync still thinks the device name is valid. I would do a search on the device name in explorer and also the registry.
  14.    #14  
    So far, a hard reset seems to have done the trick. Did that, changed my Treo's name right away, reinstalled ActiveSync 4.5 fresh on both PC's, and reinstalled most of my apps/programs (left off ones I installed but never used).

    Bounced back and forth and they now seem to "remember" the partnerships.

    For the littlewaywelt's now inherited issue (sorry bud!!), unsure if a hard reset + backup restore would accomplish same thing (in an effort to preserve installs programs/data/whatnot)? Otherwise I can only offer up the above as my solution....

Posting Permissions