Page 93 of 108 FirstFirst ... 43838889909192939495969798103 ... LastLast
Results 1,841 to 1,860 of 2146
  1. #1841  
    I am still not able to get this to work on my Mogul

    Here are some of the highlights of my previous posts that everyone was so kind to help me with:

    Quote Originally Posted by scottw
    Ok this program sounds great but I am having a heck of a time getting it to work on my Mogul 6800 (Sprint).
    Here is what is listed in my Current Settings:

    [CURRENT DISPLAY VIEW SETTINGS]
    (S) Treo Alert Pro: Bat= 100%

    [CURRENT ALERT REMIND SETTINGS]
    ALERTS TIMER 6 AM - 10 PM (ON)
    (4):=ALL REMINDER & VIBE & LED
    Reminder Sound (Reminder)
    Voice Alerts (ON)
    Voice Call Id (OFF)


    I called myself to trigger a missed call and the Today plugin shows a missed call, then I wait 2 min and get nothing. All I get is the orange LED (no sound) blinking but I think that happened before TA. I tried the same with a VM.
    Quote Originally Posted by scottw
    I am using WOW's Vibrate, TreoVibe and Stroth's and Cody's Led Killer. Would any of these cause problems???
    Quote Originally Posted by slingbox
    One of the apps above may be causing the problem.
    Go into the treo alert folder and give
    Mortscript.exe and ALERT CONTROL.exe files a screen tap.That will fix the problem
    This did not fix the problem.

    Cody then sent me a copy and had me completely uninstall TA and install the copy he sent me. No luck.

    I have since tried again because I would LOVE this to work

    I think my problem may be with the Alert Control.exe file.
    I install TA and get a TA shortcut in my startup folder which runs the Alert Control.mscr. I then checked MEMMAID and see the Alert Control.exe running in the "running processes" section. I have the billboard plugin on the today screen that shows: (2): Treo Alert Pro Bat=100%.
    With all of this I get no alerts after 2 min.
    I went into the Treo Alerts folder and clicked on "Alerts.mscr" and heard the sound.
    That is what made me believe my problem was with the Alert Control.exe file not getting the notification and triggering the alert.mscr, if that's how it works.


    Could that be???
    Is there anything else I can try???

    I know I am becomming a pain but really do appreciate the help.

    Thanks,
    Scott
  2. #1842  
    Quote Originally Posted by scottw View Post
    I am still not able to get this to work on my Mogul

    Here are some of the highlights of my previous posts that everyone was so kind to help me with:






    This did not fix the problem.

    Cody then sent me a copy and had me completely uninstall TA and install the copy he sent me. No luck.

    I have since tried again because I would LOVE this to work

    I think my problem may be with the Alert Control.exe file.
    I install TA and get a TA shortcut in my startup folder which runs the Alert Control.mscr. I then checked MEMMAID and see the Alert Control.exe running in the "running processes" section. I have the billboard plugin on the today screen that shows: (2): Treo Alert Pro Bat=100%.
    With all of this I get no alerts after 2 min.
    I went into the Treo Alerts folder and clicked on "Alerts.mscr" and heard the sound.
    That is what made me believe my problem was with the Alert Control.exe file not getting the notification and triggering the alert.mscr, if that's how it works.


    Could that be???
    Is there anything else I can try???

    I know I am becomming a pain but really do appreciate the help.

    Thanks,
    Scott

    Youíre not a pain. Yet. lol.

    If you look through all 5000 pages of this thread you will see that there are a few that have had some problems. Some problems that no one else has had. You are one of the few, but not alone.

    I do feel that there is nothing wrong with the app. if you look at this thread you'll see 311 downloads. Around 99.9% all good. There have been a few that have conflict with something else on there device.

    What I would suggest will take around 30 minutes, but will tell you, with out a doubt, if treo alert works or not. I want you to backup with something like spb backup. Free for 5 backups if you donít already have a backup program. Then hard reset. Then install treo alerts. If it doesn't work you can simply restore from your backup. If it works, then you will then have to reinstall all your app again. If you haven't done this it is really no big deal. I do it almost weekly. No kidding. Thatís what I get for trying every new app that comes out. It really only takes me around 30 minutes.

    Try this and you may be surprised. The few that have had problems like yours were surprised as well when they found out what the problem was.

    Let us know how it goes.

    Cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  3. #1843  
    Quote Originally Posted by codyppc View Post
    Y
    I do feel that there is nothing wrong with the app.
    Cody
    I completely agree and I am sure it is something I am doing.

    Ok so I did the Hard Reset and it still did not work. After I restored, and I can't believe I did not try this before, I recieved a TXT message. I let it go for 2 min and guess what, I was alerted!!!. So I tested again on a missed call and VM and got nothing.
    So I am getting somewhere!!! As it stands now TA works, for me, only on text messages and not on Missed calls or voice mail.

    Is there something else I can check???
  4. #1844  
    Yeah, when you get a missed call notification use a registry editor and copy the value for CLSID under HKLM\System\State\Shell\Notifications\Active. Post it here.
  5. #1845  
    Here is is:
    {A877D660-239C-47A7-9304-0D347F580408}
    and the ID was:
    17412
    if you need that.

    Thanks for helping!!!
  6. #1846  
    Ok so far. Now with a missed call notification active copy the value for TodaySK under
    HKLM\System\State\Shell\Notifications\{A877D660-239C-47A7-9304-0D347F580408}\17412. Post it here.
  7. #1847  
    HKLM\System\State\Shell\Notifications\{A877D660-239C-47A7-9304-0D347F580408}\17412\TodaySK:

    Notification



    Thanks,
  8. #1848  
    hmm, if your TodaySK value is "Notification" then it is different from everyone elses for some reason. Ok, now check the value for CLSID when you have a voicemail notification and also the TodaySK value in that case. Hopefully it is something different from "Notification".
  9. #1849  
    CLSID with a Voicemail:
    {A877D661-239C-47A7-9304-0D347F580408}
    ID:
    17408
    and the TODAYSK is still:
    Notification

    Also when I get a VM and a missed call my CLSID is:
    {A877D660-239C-47A7-9304-0D347F580408}
    and the ID is:
    17412

    The value for TodaySk is under:
    HKLM\System\State\Shell\Notifications\{A877D660-239C-47A7-9304-0D347F580408}\17412\TodaySK:
    Notification

    HKLM\System\State\Shell\Notifications\{A877D661-239C-47A7-9304-0D347F580408}\17412\TodaySK:
    Notification

    I wonder why mine are different???

    Thanks,
    Last edited by scottw; 08/22/2007 at 01:57 PM.
  10. #1850  
    Here scottw. Give this a try and let me know how it works for you.
    Attached Files Attached Files
  11. #1851  


    After a quick test it seems to work, I am a happy camper.

    I will test some more tonight and post back.


    Thank you so much!!!!!!!!
  12. #1852  
    update. i am still working on c++. even though hannip said not to worry about learning c first, i had to. i found many tutorals on c++ but just couldn't understand. i found a deal on c and have learned a lot in the last 2 days. i now look at the alertcontrol.exe and can start to see the light. this will not be something i will be able to learn over night. i just need some rainy days at work to shut things down. then i can do some serious learning/reading.

    cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  13. #1853  
    Quote Originally Posted by scottw View Post


    After a quick test it seems to work, I am a happy camper.

    I will test some more tonight and post back.


    Thank you so much!!!!!!!!
    Just tested it all the way and it works great

    Will this change be applied to future updates????

    Also a BIG thanks to hannip for taking time out to fix this just for me.

    Thanks also to cody and slingbox for help in the past.


    Great program!!!!
  14. #1854  
    Glad it's working for you.

    Yes this change will be in future builds.

    Also, an update on the exe stability. I'm getting more clues. When TA is installed to the device instead of a storage card it is rock solid. No crashes, no runaway led notifications. I will do some experimentation this weekend to fix the issues with the storage card and hopefully add a few new features.

    Stay tuned.
  15. #1855  
    Guys, I got the stability problems licked and added selectable events for reminders. Check your email.
  16.    #1856  
    We are going to hold off on posting this bad boy for 24 Hr,s guys sorry.Cody is going to do some 6800 test before we drop
    Last edited by slingbox; 08/26/2007 at 09:22 PM.
  17. #1857  
    Quote Originally Posted by slingbox View Post
    We are going to hold off on posting this bad boy for 24 Hr,s guys sorry.Cody is going to do some 6800 test before we drop
    Sounds awesome!!!!

    Thanks,
    Scott
  18. #1858  
    Working great for me so far. I'm loving that I can disable email reminders. They were so annoying. hehe
  19. #1859  
    Hey guys, small issue to be aware of. Running WM6 on the Treo750 and I discovered that TA was not alerting me of new emails. Finally figured out why.

    Under "Settings - Sounds and Notifications" when you select the event "Inbox: New e-mail message" there is a new checkbox labeled "Display message on screen". I unchecked it thinking TA would let me know of new emails.

    Surprise! This box disables the email "notification" pop-up. TA must key off a notification value instead of actually watching the email. So, if you want TA to work, make sure you have the "display on screen" enabled.

    On the flip side, this provides an easy way to prevent TA from giving email notifications if that's your preference.

    Just thought I'd share this. I'd love to have TA alert me without the on screen pop up, but I think I can cope considering how much TA costs. ;-)

    Thanks and keep up the good work!
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  20. #1860  
    Yes TA keys off of shell notifications. That is not a new option, it's also on the Treo 700wx, but you can still view the popup by selecting the left softkey and the notification bubble is still there. I'll have to play around with my WM6 750 tonight to see what is available notification-wise when that box is unchecked.

Posting Permissions