Page 87 of 108 FirstFirst ... 3777828384858687888990919297 ... LastLast
Results 1,721 to 1,740 of 2146
  1. #1721  
    Hey sling, do you think you guys can add the carrier (like in my case AT&T) as part of the rotation instead of eliminating it completely? I know myself and one or two of my friends would love this, especially since in the new WM6 rom it doesn't display all the time.
  2.    #1722  
    Well I could work on that or work on ,

    2nd xcast dispaly choice hmmm Xcast Pro

    You current forecast,

    11a 70* Sunny (70% Rain)
    11p 30* Cloudy (80% Snow)
    11p 20* Snow (100% Snow)
    =========================================================

    If there is a weather warning in affect the warning will blink in the rotation with current conditions...example below

    11p 20* Snow (100% Snow)
    WARNING ( WINTER STORM )


    11a 75* Sunny (70% Rain)
    WARNING (THUNDER STORM)

    When there's a weather warning you will be alerted by sound as well letting you know giving you peace of mind.
    =========================================================
    There will also be a Detail forecast tab selection giving you the info every weather app should have like WP does.There will be no fancy graphics just good old weather facts
    Last edited by slingbox; 07/29/2007 at 09:47 PM.
  3. #1723  
    Quote Originally Posted by slingbox View Post

    good job slinghann. looks and works good.

    cody
  4. #1724  
    Ok this program sounds great but I am having a heck of a time getting it to work on my Mogul 6800 (Sprint).
    Here is what is listed in my Current Settings:

    [CURRENT DISPLAY VIEW SETTINGS]
    (S) Treo Alert Pro: Bat= 100%

    [CURRENT ALERT REMIND SETTINGS]
    ALERTS TIMER 6 AM - 10 PM (ON)
    (4):=ALL REMINDER & VIBE & LED
    Reminder Sound (Reminder)
    Voice Alerts (ON)
    Voice Call Id (OFF)


    I called myself to trigger a missed call and the Today plugin shows a missed call, then I wait 2 min and get nothing. All I get is the orange LED (no sound) blinking but I think that happened before TA. I tried the same with a VM.

    What am I doing wrong???

    Thanks!!!
  5. #1725  
    Quote Originally Posted by Merlyn_3D View Post
    Hey sling, do you think you guys can add the carrier (like in my case AT&T) as part of the rotation instead of eliminating it completely? I know myself and one or two of my friends would love this, especially since in the new WM6 rom it doesn't display all the time.
    Merlyn, why would you want this? In case you're roaming I guess??
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6.    #1726  
    Quote Originally Posted by scottw View Post
    Ok this program sounds great but I am having a heck of a time getting it to work on my Mogul 6800 (Sprint).
    Here is what is listed in my Current Settings:

    [CURRENT DISPLAY VIEW SETTINGS]
    (S) Treo Alert Pro: Bat= 100%

    [CURRENT ALERT REMIND SETTINGS]
    ALERTS TIMER 6 AM - 10 PM (ON)
    (4):=ALL REMINDER & VIBE & LED
    Reminder Sound (Reminder)
    Voice Alerts (ON)
    Voice Call Id (OFF)


    I called myself to trigger a missed call and the Today plugin shows a missed call, then I wait 2 min and get nothing. All I get is the orange LED (no sound) blinking but I think that happened before TA. I tried the same with a VM.

    What am I doing wrong???

    Thanks!!!
    hmmm Cody would be the one that could answer that question.
  7. #1727  
    Thanks for getting back to me, I will wait for cody.

    I have it setup correctly right????

    If you don't activate the timer it will not work, right???
  8. #1728  
    Quote Originally Posted by scottw View Post
    Thanks for getting back to me, I will wait for cody.

    I have it setup correctly right????

    If you don't activate the timer it will not work, right???
    ScottW< try turning the timer function off, and then send yourself a test again. I could be wrong Sling correct me if I'm wrong but the timer function, if you have it on you will not recieve alerts with sound during the timeframe that you have set.
  9. #1729  
    Quote Originally Posted by scottw View Post
    Ok this program sounds great but I am having a heck of a time getting it to work on my Mogul 6800 (Sprint).
    Here is what is listed in my Current Settings:

    [CURRENT DISPLAY VIEW SETTINGS]
    (S) Treo Alert Pro: Bat= 100%

    [CURRENT ALERT REMIND SETTINGS]
    ALERTS TIMER 6 AM - 10 PM (ON)
    (4):=ALL REMINDER & VIBE & LED
    Reminder Sound (Reminder)
    Voice Alerts (ON)
    Voice Call Id (OFF)


    I called myself to trigger a missed call and the Today plugin shows a missed call, then I wait 2 min and get nothing. All I get is the orange LED (no sound) blinking but I think that happened before TA. I tried the same with a VM.

    What am I doing wrong???

    Thanks!!!
    it looks as if the timer is set wrong. this timer is for when you want to disable the treo alert. not enable.

    try changing you timer to something like ALERTS TIMER 10 PM - 6 AM (ON)
  10. #1730  
    Quote Originally Posted by kinger2 View Post
    ScottW< try turning the timer function off, and then send yourself a test again. I could be wrong Sling correct me if I'm wrong but the timer function, if you have it on you will not recieve alerts with sound during the timeframe that you have set.
    your right kinger2. he has it set to where the treo alert is off from the hours of 6 am to 10 pm. i do belive he is has it backwards. this timer is for when you want it disabled not enabled.

    easy fix.
  11. #1731  
    hey sling... some thing like this?



    i hate to tell you guys i spent 12 hours on it. lol. i am no Yoda, that's for sure.

    one good thing though.... i have over a hundred different xcast display versions to choose from.

    cody
  12.    #1732  
    Sweeet Work Codeman!!!!!!!!!!!!!!!!!
  13. #1733  
    removed
  14. #1734  
    Quote Originally Posted by Merlyn_3D View Post
    Hey sling, do you think you guys can add the carrier (like in my case AT&T) as part of the rotation instead of eliminating it completely? I know myself and one or two of my friends would love this, especially since in the new WM6 rom it doesn't display all the time.
    Quote Originally Posted by scottymomo View Post
    Merlyn, why would you want this? In case you're roaming I guess??
    the roaming part wouldn't work unless he had a dll that would read the service. i think he (some people) just like to see there carrier. lol. i like sprint, but not that much. maybe at&t is different.

    answer to the question... yes it would be really easy to do. will slinghann think it is worthy or not... ?

    thay have of lot of things that are taking on there time right now. i would suggest just opening up the alertcontrol.exe and change it to what ever you want.

    cody
  15.    #1735  
    Mostly Cloudy or Partly Cloudy needs to be M-Cloudy and P-Cloudy to save space when displayed in carrier plugin.
  16. #1736  
    Quote Originally Posted by codyppc View Post
    the roaming part wouldn't work unless he had a dll that would read the service. i think he (some people) just like to see there carrier. lol. i like sprint, but not that much. maybe at&t is different.

    answer to the question... yes it would be really easy to do. will slinghann think it is worthy or not... ?

    thay have of lot of things that are taking on there time right now. i would suggest just opening up the alertcontrol.exe and change it to what ever you want.

    cody
    Yeah, the carrier display is nice when roaming, especially internationally. I love Treo Alert Pro, and I can't imagine it would be difficult to just add it as an option to the rotation, probably just a few lines of extra code (but I have no idea what the code for this proggie looks like ). If you guys could throw it in, that would be great! Or maybe even include it as an option instead of the current notification setting.
  17. #1737  
    Quote Originally Posted by slingbox View Post
    Mostly Cloudy or Partly Cloudy needs to be M-Cloudy and P-Cloudy to save space when displayed in carrier plugin.
    i turned them both to just "cloudy".
  18. #1738  
    Quote Originally Posted by codyppc View Post
    it looks as if the timer is set wrong. this timer is for when you want to disable the treo alert. not enable.

    try changing you timer to something like ALERTS TIMER 10 PM - 6 AM (ON)
    I tried both disabling the timer and setting it to 10pm to 6pm and still nothing

    Any other things I can try???
    Cody you are running on the Mogul, right?? Did you have to change anything??

    Thanks for taking the time to help I know you guys are busy.
  19. #1739  
    scottw,

    what i said earlier about how the timer worked was wrong. i dont usw the timer, but just did. the timer works like you thought. if you want it to go off durring the day, 6am to 10pm would be set right.

    i dont know why it doesnt work for you. working good for me. please let us know all the settings you made. maybe a current screenshot of your view current settings screen.
  20. #1740  
    Thanks cody,

    I have had no success with the settings in my post above and have also tried:

    [CURRENT DISPLAY VIEW SETTINGS]
    (S)........................

    [CURRENT ALERT REMIND SETTINGS]
    ALERTS TIMER 6 AM - 10 PM (ON)
    (4):=ALL REMINDER & VIBE & LED.......(also tried with option 3)
    Reminder Sound (Reminder)....Also tried a different sound
    Voice Alerts (OFF)
    Voice Call Id (OFF)

    Just to make sure I understand correctly:

    1) I don't need Voice Alerts or Voice Call Id on, correct???
    2) Does it matter if I use the Billboard today plugin or not???
    3) I am using WOW's Vibrate, TreoVibe and Stroth's and Cody's Led Killer. Would any of these cause problems???


    Thanks,
    Scott

Posting Permissions