Page 75 of 108 FirstFirst ... 2565707172737475767778798085 ... LastLast
Results 1,481 to 1,500 of 2146
  1. #1481  
    Quote Originally Posted by stroths View Post
    I did find one bug in relation to the 6800. When I click the today plugin and choose "set bluetooth off", it brings up a comm manager screen I have not seen so far on the 6800. It looks like the one from the Treo, but doesn't look like the comm manager on the 6800 (see 4th pic with error message).
    This bug should now be squashed in the next drop. I wrote a little bluetooth.exe tool that TA will use to set bluetooth on and off instead of the kludgy way it used the wireless manager in the past.
  2. #1482  
    Quote Originally Posted by stroths View Post
    EDIT: Question for you. In playing around with ledoff.exe, I learned that I can disable that annoying green flashing service LED by executing "ledoff.exe off". However, it will come back eventually and it usually does it when I wake up the device. Any ideas of how to incorporate something in TA that would disable the service LED? If I could figure out how to determine if the LED is flashing, I could probably write a mortscript to do this.

    EDIT 2: I may have figured out a way. I modified the nled script to use treoled and added it to the notification queue to run on wake up. If there is a current alert waiting it does nothing. If one is not waiting it runs Treoled.exe off (see attached).
    Nice. This is still on the to-do list to add to treo alerts configuration. Thanks for the example. There are a few things we need to work into it such as setting the appropriate charging color if charging.
  3.    #1483  
    UPDATE
    Ta 8.2 Beta 2 Just Posted
  4. #1484  
    What's the difference with beta 2 or beta 1? Is it just the beep sounds in the setting menus?
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  5.    #1485  
    BT Bug fixed.I think i posted that with beta 2 cab info
    When it comes to just beep sounds those suckers took me All night/Early mourning to add.You better upgrade lol lol.
    The Beta 2 view current setting menu kicks the beta 1 menu to the curve.
    Last edited by slingbox; 07/04/2007 at 03:56 PM.
  6.    #1486  
    TA TIP 1

    For the users of Ledup that only want led blink

    The 8.2 has full plugin option unlike past builds.If you want to leave your carrier plugin alone And only have led blink choose full plugin view in TA config menu.You will notice the carrier plugin will return to carrier name and full plugin will appear .Go to TA alert settings and choose Only LED Alert.
    Go into your today settings/Items and uncheck TREO ALERT.
    You will now have led alert with no Pending blink in carrier plugin displaying carrier name.
    Last edited by slingbox; 07/04/2007 at 04:51 PM.
  7. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #1487  
    sling awesome just awesome again...found a glitch with the 750...after the install and after every soft reset, when i get a new sms it also alerts me telling me that i also have a missed call of a count of 100367...after clearing the sms it also clears the missed call...then everything works fine there after...but it occurs after every soft reset...hope this helps...
  8.    #1488  
    sounds like a treo 750 OS issue lol.TA just reads the call count in the reg...It does not put it there lol

    UPDATE...
    hmm.....I will bite tongue lol
    I did some testing trying to recreate the call count after softreset and did on 3rd try.After I sent sms message to treo I got the 100367 call count blinking in display with sms .
    Everything was fine after I dismissed call count and it worked like norm.
    We will work on making that softreset fix
    Last edited by slingbox; 07/04/2007 at 10:49 PM.
  9. #1489  
    Wow guys. Seems like I just installed 7.2 and you're on to 8.2 beta 2 already. So should I remove 7.2 and upgrade?
  10.    #1490  
    Yes
  11. #1491  
    Quote Originally Posted by slingbox View Post
    The text is no longer cut off in the carrier plugin.It all fits looking very pretty.So both plugin choice are outstanding now.

    Update correction,
    The carrier plugin view has no cut off of text on the 700wx/w 750 series treos.

    When it comes to the height of the full plugin.You got me.It,s a Z creation,Codyppc was on the project before he went 6800.hannip would have that answer more then likly
    when hannip sent me the version last week that was suppost to be for all devices including the 6800, I installed and email you (sling) and hannip letting you guys know about the bluetooth and a couple of other things. I never heard back. I have been busy at work. did not abandon ta non did I leave tc. I don't have time to post everyday. I will get the blue tooth thing re aligned for everyone with the 6800 and help where else I can.

    sorry, cody
  12. #1492  
    another er bug that I told you two about the other day in my email. the phone vibrates with reminder when it's not suppost to. I don't know. I can't belive some one can get a different phone 2 weeks ago and can be so forgotten.

    any how, nice job with beta 2. bt exe works great.

    laters
  13. #1493  
    hmm, I did send you an email to you Cody. Maybe it was "lost in the mail"?

    Here is what I said in the email,
    "Hmm, maybe the ringer reg doesn't exist on the 6800? That's the only thing I can think of why it would be vibrating unexpectedly.
    As far as a plugin only version, I think we don't need one. I can just check the device at install and if it's not a treo default to using the plugin.
    For the name it's not my call.

    Let me know about the ringer reg.
    Thanks! -Paul"
  14. #1494  
    Well guys I'm back to 7.2. Looks like some nice tweaks in 8.2 but 8.2 doesn't play nicely with phoneweaver like 7.2 does. I guess this really isn't a "bug" per se but I like being able to have my profiles work and have my TA working side by side.

    In 8.2 if I manually trigger a phoneweaver profile to turn the phone off and then teigger a profile to turn the phone back on TA 8.2 doesn't follow along and activate alerts. It just says "Phone off" in the plugin line even though the phone is on. If I turn the radio on and off again TA does work but not with the profiles. 7.2 works perfectly with phoneweaver.
  15. #1495  
    hmm, I think I left in some bit tweaking in 8.2. I guess that must be interfering with phoneweaver. I'll take it out for the next drop and fix the email count bug.
  16. #1496  
    Quote Originally Posted by hannip View Post
    hmm, I did send you an email to you Cody. Maybe it was "lost in the mail"?

    Here is what I said in the email,
    "Hmm, maybe the ringer reg doesn't exist on the 6800? That's the only thing I can think of why it would be vibrating unexpectedly.
    As far as a plugin only version, I think we don't need one. I can just check the device at install and if it's not a treo default to using the plugin.
    For the name it's not my call.

    Let me know about the ringer reg.
    Thanks! -Paul"
    ok. i thought it might have something to do with treo alert checking the vibe switch first to see if it was on vibe.

    what would i be looking for, in the reg, to overcome this?

    and yes, i think that in the "check the device at install thing" would be an awesome idea. that would halp new users figure things out.
  17. Sushi111
    Sushi111's Avatar
    #1497  
    Great app! I love it to death! However, up until now I've never had a problem. Now, when I receive a message via Gmail, I do not receive an LED notice and when I turn-on the phone, it says that I have 11806 Voicemails and 1 Email! Is there a solution to this?

    Thanks guys, keep up the good work!
  18. #1498  
    Where is version 8.2 posted? I can only find 7.2 in the first post of the thread.

    Thanks.
  19. #1499  
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  20. #1500  
    I had an oddity or two with Bluetooth on and off in beta 1, but that's all gone in beta 2 (before I even reported anything!). Well done (as usual)!

    Also, thanks for making voice optional while keeping all other alarms active (LED and vibrate). Very nice!

Posting Permissions