Page 69 of 108 FirstFirst ... 1959646566676869707172737479 ... LastLast
Results 1,361 to 1,380 of 2146
  1. #1361  
    Quote Originally Posted by scubaduba View Post
    Ok. Will do. But can you direct me to a place to download the 6.2 6.2 silver edition?
    Here are the relevent files and their post#s for download, just so we are all on the same page:


    6.2 Silver Ediiton = new LED, and does not work for me - post #1184

    6.2 Lite 2 Ediiton = new LED, and does not work for me - post #1205

    6.2 Lite Original = old LED, and works perfectly - post #1123
    Daniel Levin
    levinda13@sbcglobal.net
  2. #1362  
    Quote Originally Posted by slingbox View Post
    Try this,
    Download the 6.2 silver.after installed take the TREOled.exe file out of TREO ALERT folder and save.after you have saved that exe file uninstall the 6.2 silver and install the 6.2 complete.Drop the TREOled exe file you saved into the treo alert folder and do a softrest.These action will let us know if the updated treoled is the issue.If everything works as should we then can take a look into the AC.mscr file in the silver.
    Good idea Sling. I'll test shortly and post the results.
    Daniel Levin
    levinda13@sbcglobal.net
  3.    #1363  
    It seems that all of the users having problems are Verizon wx/w owners.Why hmm.It must have something to do with sleep hibernation when device is powered off.If there is no sound after first alert the OS has crashed.I Had 10 sprint treo WX owners download the 7.2 and all worked perfect.I may re post with advisory of possible OS crash for wx/w verizon owners and leave it at that until hannip gets time from work to help me fix the problem.
    I'm also going to post a variation of the 6.2 silver.I think many will like to see all 4 pendings being able to blink and displayed in the carrier plugin at the same time...Yes this is the lite build
    The new carrier plugin pending view...email is no longer blocked from view,

    VMail Mcall=1 SMS=1 Email=1
    Last edited by slingbox; 06/26/2007 at 05:24 PM.
  4. #1364  
    I think I can say with some certainty now that it is in fact the TreoLED.exe that is the problem.

    I ran Sling's su6gested test and it a%pears the problem is specific to the version of TreLED used and independent of the version number.

    Now that we know the issue, maybe zbop can help us figure out why VZW seems affected and not sprint.
    Daniel Levin
    levinda13@sbcglobal.net
  5.    #1365  
    Well at last we figured it out
  6.    #1366  
    Quote Originally Posted by levinda View Post
    I think I can say with some certainty now that it is in fact the TreoLED.exe that is the problem.

    I ran Sling's su6gested test and it a%pears the problem is specific to the version of TreLED used and independent of the version number.

    Now that we know the issue, maybe zbop can help us figure out why VZW seems affected and not sprint.
    levin can you test when Z has time to make the change needed in treoled?
  7. #1367  
    Treo Alert 6.2 Lite Complete is working for me. No system sound problems at all.

    But I do have the voicemail problem where I cannot click the voicemail notification and have it go to voicemail.
  8. #1368  
    I'll test for you too if you need me too.
  9. #1369  
    Quote Originally Posted by levinda View Post
    I think I can say with some certainty now that it is in fact the TreoLED.exe that is the problem.

    I ran Sling's su6gested test and it a%pears the problem is specific to the version of TreLED used and independent of the version number.

    Now that we know the issue, maybe zbop can help us figure out why VZW seems affected and not sprint.
    Hmm..., that's disturbing but I guess not too surprising since we are using undocumented interfaces to tweak the LED. Although you would think nearly identical hardware and OS would behave the same, arghhh

    I'll put together some debug scripts and binaries independent of TA and maybe you and scubaduba can help sort this out.
  10.    #1370  
    Quote Originally Posted by scubaduba View Post
    Treo Alert 6.2 Lite Complete is working for me. No system sound problems at all.

    But I do have the voicemail problem where I cannot click the voicemail notification and have it go to voicemail.
    You have leftovers from the Ac.exe or the treoled from 7.2.
    Run memmaid , do softreset and you will not have that issue.The Alert control.mscr in the 6.2 complete can not effect your softkeys.
  11.    #1371  
    Quote Originally Posted by zbop View Post
    Hmm..., that's disturbing but I guess not too surprising since we are using undocumented interfaces to tweak the LED. Although you would think nearly identical hardware and OS would behave the same, arghhh

    I'll put together some debug scripts and binaries independent of TA and maybe you and scubaduba can help sort this out.
    Thanks Z for the fast response.
  12. #1372  
    Sling, running 7.2 on a verizon 700w with no issues at all. Just wondering when they remove the old version of treo alert are they removing everything from the registry and then installing the new version. When I uninstall an earlier version of treo alert I have to manually go in the registry and remove the treo alert folder under hklm/software/Mort's Mortscript. I do this just so I know that I am loading everything new. Just trying to help.

    P.S also run memaid to clean up everything also
  13.    #1373  
    hmm good point kinger.I run memmaid on every uninstall to clean any extras.Scub said he did a hard boot then reloaded and still had issues.It really makes no sence to me why there are a handfull of users having such a hard time.If the updated treoled is working on your V -wx it should work on theres as well.
  14. #1374  
    I don't think I was having any issues with 7.2 other than the sound thing. I bet if I use 7.2 with the old TreoLED, it would work fine.

    Zbob, I'm happy to test anything you give me
    Daniel Levin
    levinda13@sbcglobal.net
  15. #1375  
    Quote Originally Posted by slingbox View Post
    hmm good point kinger.I run memmaid on every uninstall to clean any extras.Scub said he did a hard boot then reloaded and still had issues.It really makes no sence to me why there are a handfull of users having such a hard time.If the updated treoled is working on your V -wx it should work on theres as well.
    Yeah missed that part about the hard reset. I know verizon did change the bluetooth stack on the 700wx, don't know if that has anything to do with the problems. I know this changed because that is where hannip got the stack from to make a2dp work on sprint 700wx's. Probally not it , just trying anything right now
  16.    #1376  
    Quote Originally Posted by levinda View Post
    I don't think I was having any issues with 7.2 other than the sound thing. I bet if I use 7.2 with the old TreoLED, it would work fine.

    Zbob, I'm happy to test anything you give me
    Nope..The 7.2 led write has fast blink and the first build of treoled does not have it.There would be crash.When it comes to lack of sound I must come to the conclusion that there is an issue within the AC.exe file

    levin try this please
    install the 7.2 and delete the treoled.exe file.Put the alert setting on (2):
    Make a test call to see if you get reminder alert sounds.
    Last edited by slingbox; 06/26/2007 at 09:22 PM.
  17. #1377  
    I installed 7.2 and deleted TreoLED.exe. Then I put the alert setting on (2).

    It works fine. Seems clear the sound issue is directly related to TreoLED.exe
    Daniel Levin
    levinda13@sbcglobal.net
  18.    #1378  
    Thanks lev
  19. #1379  
    Just an update here.

    I cleaned things up with memaid and am running Treo Alert 6.2 Lite Complete problem free. No system sound problem and no voicemail problem.

    I did try installing the 7.2 Lite beta and copying the Treoled.exe from 6.2 over to 7.2. That worked! No system sound problems. Of course I did have the voicemail problem with 7.2.

    Hope this helps.
  20.    #1380  
    Touching base with hannip last night he has been slammed at work.There are going to be a couple changes made and hope to repost the completed 7.2 build on Saterday.I will then be taking vacation from mort for couple weeks.The waves at the outer banks of NC are my destination
    Last edited by slingbox; 06/27/2007 at 09:51 AM.

Posting Permissions