Page 63 of 108 FirstFirst ... 1353585960616263646566676873 ... LastLast
Results 1,241 to 1,260 of 2146
  1. #1241  
    THAT WAS IT! I put Verizon Treo 700w as the string under device and voilla! IT WORKS! Thanks for all the help. This was driving me bonkers....
  2.    #1242  
    everyone bonkers lol
    glad to hear the good news hemi
  3. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #1243  
    Boys,
    GREAT JOB!! Rotation is the B O M B
    Thank you very much for your efforts!
  4. #1244  
    Big Hemi, sorry didn't get back to you sooner. Glad to hear you got it fixed. Your going to really enjoy Treo Alerts it's awesome.
  5. #1245  
    Quote Originally Posted by big_hemi View Post
    kinger, under Device, the string is Unknown. Should I make it "Verizon Treo 700w"? With spaces?

    han, version 5.1.195 (Build 14929.2.2.1)
    Software version 700W-1.10-VZW
    If the Device string is "Unknow" it means the Device.mscr couldn't find a match in devices.ini. Take a look at your devices.ini file in the TREO ALERT folder to see what reg values are checked for [Verizon Treo 700w] and see if they exist on your device. Either the reg values don't exist on your device or there is a bug in Device.mscr.
    You can set your device string manually as you might have guessed to "Verizon Treo 700w" to get TA working, but I'd still like your assistance on fixing the problem for others.
  6. #1246  
    hannip, what do you mean by which values are checked? I open devices.ini with word mobile. It lists all the different models, but I'm not sure what you mean by "checked."
  7. #1247  
    This is a long-existing bug - when a reminder goes off for an upcoming appointment, TA will show how many unread e-mails exist.

    This is prettty small thing.

    I wonder if this only happens if one keeps unread e-mails hanging about as I do?
  8. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #1248  
    all i have to say is AWESOME work guys...no lagg...got a simple question...i read that you are able to change the colors of the led blink...well as you all know already i have a 750...and i cant seem to find that option in the config menu...

    Hannip so what was causing the lagg???
  9. #1249  
    Quote Originally Posted by big_hemi View Post
    hannip, what do you mean by which values are checked? I open devices.ini with word mobile. It lists all the different models, but I'm not sure what you mean by "checked."
    Under [Verizon Treo 700w] there are two Registry values it checks for existence to verify the device is a 700w.

    RegKey1=HKLM|Software\PalmOne\MMS
    RegKey2=HKLM|Drivers\USB\FunctionDrivers\Serial_Class|Product|S|Treo 700w

    Check your registry to see if these exist.
    HKLM\Software\PalmOne\MMS
    and
    HKLM\Drivers\USB\FunctionDrivers\Serial_Class
    Product=Treo 700w

    Even better if you could just Export your registry and email me the file I could check for you and look for values that match my 700w to put in devices.ini. To export your registry use Resco Registry editor and at the root of the registry tree select the 4 top keys then tap and hold till a menu pops up. Select export and give it a name. Send the file to hannip at aol dot com.

    Thanks.
  10. #1250  
    Quote Originally Posted by Rino808 View Post
    all i have to say is AWESOME work guys...no lagg...got a simple question...i read that you are able to change the colors of the led blink...well as you all know already i have a 750...and i cant seem to find that option in the config menu...

    Hannip so what was causing the lagg???
    The color selection will come in the next drop, but there are limited choices for the 750.
    As for the lag we were just doing too much for an interpretive language to perform well. Rewriting it in a compiled language performs much better.
  11. #1251  
    Quote Originally Posted by westronic View Post
    This is a long-existing bug - when a reminder goes off for an upcoming appointment, TA will show how many unread e-mails exist.

    This is prettty small thing.

    I wonder if this only happens if one keeps unread e-mails hanging about as I do?
    Not a bug. Whenever there are notifications pending the display changes to show how many emails, sms, missed calls or voice mails exist. If any of the counts are 0 it won't show it.
  12. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #1252  
    thanks a lot guys...got a question with xcast...do i need xcast installed for this option to work???
  13. #1253  
    Quote Originally Posted by Rino808 View Post
    thanks a lot guys...got a question with xcast...do i need xcast installed for this option to work???
    You don't have to install anything extra. Is Xcast not working for you?
  14.    #1254  
    Quote Originally Posted by Rino808 View Post
    thanks a lot guys...got a question with xcast...do i need xcast installed for this option to work???
    Xcast is built into TA.When you choose the xcast display setting the Zip code screen will appear.type zip code in and it will work.
  15. #1255  
    Hannip, I checked and found the following entries:

    HKLM\Software\PalmOne\MMS -> My 700w only has "Palm", not "PalmOne"

    ...\Serial_Class Product=Treo 700w -> My 700w has "USB Serial for Treo 700w"

    Hope this helps. Let me know if there is anything else to check.
  16. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #1256  
    xcast works, i just thought i ask cause i have xcast also installed and was just woundering if it will override the one i have installed and how often does xcast update itself???
  17.    #1257  
    I believe its set at 15 min.There will be xcast update settings added to the config menu in the final.When it comes to having two of the
    same app installed-xcast You only need one.
  18.    #1258  
    Gift Has Arived Paul..beta 7
  19. #1259  
    Back at you
  20.    #1260  
    Got it
    By the feel of it I think the Spin loop fix is the fix
    Last edited by slingbox; 06/21/2007 at 10:26 PM.

Posting Permissions