Page 54 of 108 FirstFirst ... 444495051525354555657585964104 ... LastLast
Results 1,061 to 1,080 of 2146
  1.    #1061  
    yep yep.I just pushed the 6.2 full wav to cody
  2. #1062  
    Originally posted by Hannip
    One option might be to flash green led when there is signal and orange for all TA alerts. Does the 750v normally flash green when there is signal?

    Does the vzw 700wx flash green for signal? How about the vzw 700w? It's been so long I forget.
    Hannip, the 700w does have flashing green for signal strength. But to be honest with you I like it without the green flashing for signal. Now when i see the led flashing I know I have an alert, before I had to wait and see how long the green was flashing for to know if it was an alert or just the signal. Keep up the great work guys can't wait to see 6.2 full Cody
  3. #1063  
    Quote Originally Posted by hannip View Post
    Are there specific alerts you are seeing issues with? TA will only notify if you have pending notifications by the OS. If there is a notification icon at the top for missed calls, voicemail, sms, email or calendar reminder TA should alert you however you set up the alert settings to do. If you have timer active and the time is outside of the start and end times set TA will not alert you until either the time falls into the timer range or if you disable the timer.

    How about you tell us which types of alerts you are having trouble with and copy and paste the current settings here.
    I've narrowed it down to just email alerts, sometime they come through and other times I will wake my treo up and as soon as I do I see the email notifacation icon and then Treo alerts jumps in and reconizes the email. I do not know what setting you want me to copy and paste? My treo alerts setting or my os settings...
  4. #1064  
    Yeah, email is a special case. It will only alert you when new emails come in. It won't alert you if you haven't read all of your emails yet. People didn't want to be constantly nagged to read their unread messages.

    Why your treo isn't waking up for new email alerts is a separate issue. Not TA issue. You can try backing up your stuff and hard reset then test out the email notifications. Sometimes the OS gets hosed. Maybe try memaid to do a cleanup first, especially remove any dup notification queue events.
  5. #1065  
    Quote Originally Posted by hannip View Post
    The reg to determine if bt is on is
    RegRead("HKLM", "System\State\Hardware\BTRadio", "RadioState")

    There is also two other values under the BTRadio key, but I'm not sure they work since I don't have a bt device handy to test it.

    NumSCO
    NumACL

    If they work NumSCO will be >0 if there is a headset connected. NumACL will be > 0 if there is an A2DP connection.

    I'm not sure how to find the icons. Zbop might know.

    At a minimum I think the bt icon should show when bt is on and also when connected.
    Yeah I remember seeing those icons in one of the dlls. I'll have to go back and take a look, I'm sure I can find them.
  6. #1066  
    Quote Originally Posted by zbop View Post
    Yeah I remember seeing those icons in one of the dlls. I'll have to go back and take a look, I'm sure I can find them.
    man i looked for over an hour today for them. i ended up using some i found on the internet. it sure would be cool if we could use the ones from the opersting system. i would like to see the gray, blue and white ones.

    good luck zbop. you could be the hero once agian.
  7. #1067  
    Quote Originally Posted by codyppc View Post
    man i looked for over an hour today for them. i ended up using some i found on the internet. it sure would be cool if we could use the ones from the opersting system. i would like to see the gray, blue and white ones.

    good luck zbop. you could be the hero once agian.
    Well if hannip doesn't dig them up first, I'll check on them later tonight. What is the white one for?
  8. #1068  
    white means connected. See my logic for each state at this link.

    http://discussion.treocentral.com/sh...postcount=1054
  9. #1069  
    Quote Originally Posted by hannip View Post
    Cody, here is the logic for the bluetooth icon.

    BTOn = RegRead("HKLM", "System\State\Hardware\BTRadio", "RadioState")
    ACL = RegRead("HKLM", "System\State\Hardware\BTRadio", "NumACL")
    SCO = RegRead("HKLM", "System\State\Hardware\BTRadio", "NumSCO")
    HF = RegRead("HKLM", "System\State\Hardware", "Handsfree")

    If ( BTOn = 1 && SCO > 0 )
    # show headset bt icon
    ElseIf ( BTOn = 1 && (HF = 1 || ACL > 0) )
    # show white connected bt icon
    ElseIf ( BTOn = 1 )
    # show blue bt icon (on)
    Else
    # show grey bt icon (off)
    EndIf

    Now we just need to find those pesky icons. Also need to find a way to open the bt settings from a script. I bet zbop can help us there. I can dig a little tonight. And wouldn't it be simply awesome if zbop could make the icon clickable like the carrier icon is now!

    i didn't see this post untill just now. lol. i saw post #1050 and went to work. this is what i did. it works. may not be the best but...

    #check bluetooth status
    BTS = RegRead ("HKLM", "System\State\Hardware\BTRadio", "RadioState" )
    BTC = RegRead ("HKLM", "System\State\Hardware\BTRadio", "NumACL" )


    If ( BTS = 0 && BTC = 0 )
    RegWriteString("HKLM", "Software\Microsoft\Today\Items\TREO ALERT\Item1", "bmp", myPath \ "bt_red.bmp" )
    EndIf

    If ( BTS = 1 && BTC = 0 )
    RegWriteString("HKLM", "Software\Microsoft\Today\Items\TREO ALERT\Item1", "bmp", myPath \ "bt_blue.bmp" )
    EndIf

    If ( BTS = 1 && BTC = 1 )
    RegWriteString("HKLM", "Software\Microsoft\Today\Items\TREO ALERT\Item1", "bmp", myPath \ "bt_green.bmp" )
    EndIf

    your's looks cooler. you give me the 4 icons and i'll use this code .lol . fair enough trade. lol
  10. #1070  
    Fair enough Cody. Check your email.
  11. #1071  
    hehehe, all the treo users that upgraded to VC 1.6 are gonna want this too since they lost these icons.
  12. #1072  
    someone post some screen shots of the full version with those cool new icons.
  13. #1073  
    When the app intializes, I hear the voice, but no voice alerts for phonem, email, or text. I have all alerts enabled. I also have NLED from a much earlier Hannip upload. Any ideas, please?
  14.    #1074  
    check your alert setting.It must be set on (4),(3),(2) to get voice alerts.There is no voice alert for e-mail yet.It will be added this weekend.
  15. #1075  
    Quote Originally Posted by slingbox View Post
    check your alert setting.It must be set on (4),(3),(2) to get voice alerts.There is no voice alert for e-mail yet.It will be added this weekend.
    Thanks for helping out-- I now get voice alerts for voice mail. I'm already looking forward to this weekend!!
  16.    #1076  
    nothing like seeing a beta hit 100 downloads cheers team
  17. #1077  
    sweet..............
  18. #1078  
    moved
    Last edited by codyppc; 06/02/2007 at 04:53 PM.
  19. #1079  
    Quote Originally Posted by codyppc View Post
    preview of the 6.2 full version.

    this version has it's own treo alert plugin. you can position it anywhere you want on the today screen. now you can remove the carrier bar agian with "hidelogo" if you want, or use carrier bar for one of the other great scripts.

    this new version has a bluetooth icon that will display the bluetooth state like the carrier bar did. this version you can tap the today screen plugin to get to the treo alert settings, and/or change the bluetooth on/off. all done with the dpad or stylus.

    ...hope you guys are excited.
    Oh... VERY cool.
  20. #1080  
    Ok, where is brand? I want him to try to complain about this UI. hehe. VERY nice! MortScript has definitely risen to a new level of coolness.

Posting Permissions