Page 51 of 108 FirstFirst ... 41464748495051525354555661101 ... LastLast
Results 1,001 to 1,020 of 2146
  1. #1001  
    Sling I sent you a cab that uses the normal Xcast format for the display option w/o the status so it's not all squishy when it doesn't need to be.
  2.    #1002  
    Smile
    I created a little space for the status display as well
    Last edited by slingbox; 05/29/2007 at 12:40 AM.
  3. #1003  
    hi guys, does the beta 11 include flashing led for radio/signal strength?
  4.    #1004  
    Quote Originally Posted by helmsley76 View Post
    hi guys, does the beta 11 include flashing led for radio/signal strength?
    No Radio Sig status flash added yet..Were working on it
  5. #1005  
    Quote Originally Posted by slingbox View Post
    No Radio Sig status flash added yet..Were working on it
    i understand that by including a flash led (usually green) for signal strength may conflict with the flashing green led currently assigned to pending notification for voicemail. maybe we can allow users to configure different colors according to their own applications. just a suggestion. Great work and thanks for the TA app.
  6.    #1006  
    Thats are plan
  7. #1007  
    Sling, how do we only get LED alerts and leave the carrier bar as is? I thought that's what the lite version is for.
  8.    #1008  
    choose the led alert setting in alert settings menu for led alert only.When it comes to leaving carrier bar as is.you have a 14 different selections in your display menu to choose from showing batt level from signal strength to now xcast that can be seen..When you get pendings they will blink in carrier plugin.That is the lite version.We may add a clear display to the mix for users like yourself that want to look at your sprint,verizon or cingular but honestly why would you want to look at that?I just need some user feed back.
  9. #1009  
    Quote Originally Posted by hannip View Post
    Yes yes, everyone is looking forward to TA 6.2 full with zbop's banner plugin!!!
    When will that be?

    Quote Originally Posted by hannip View Post
    Are there any VZW 700wx users that are using 6.2 beta10? Is the carrier line being updated correctly now?
    I just installed Beta 11 on my VZW 700wx and all went smooth. First time I have installed this on my 700wx. No soft reset required.

    I've been using 6.2x on my 700w for a long time now, with no probs. I seem to remember I had some probs on my 700w with 4.8x, I had to install mortscript separately, but since then 6.2 has been smooth on the 700w.

    Very Very good guys. Thanks for your hard work.


    EDIT: I have mine set to all alerts [4] with no voice. After dismissing the first email alert I received, it continued to alert me with a sound. I forgot to look at the LED to see what it was doing, but there were no alerts on the screen, but TreoAlert, kept ringing every 2 minutes. I soft reset and now things appear to be running smoothly and correctly.
    Last edited by hotrod; 05/29/2007 at 09:37 AM.
  10. #1010  
    I can't turn off 6.2.11. When I go to menu and select exit, it won't turn off. I thought I was able to do that with previous versions. Also, I think I figured out what caused my repeating alert with no active alerts that I described above.

    I received a couple of emails and I got a "reminder." I viewed the emails and I snoozed the reminder for 1 hour, but TreoAlert continued to alert me. I forgot to study the LED, but if I was to guess I would say it wasn't blinking.

    I tried to exit, but it won't exit, but now the alert has stopped. I don't know what is going on.
  11.    #1011  
    yes if you snooze reminder you still get the chime sound every 2 min.
    You tied to exit..menaing you tried to exit the main menu or turn off TA?
    If you want to turn off TA tap the Disable tab loacted in alert settings then press ok.You then will return to the main menu then select exit and you will be returned back to your today screen.

    The TA reminder chime on snooze will be delt with before final release.
  12. #1012  
    Quote Originally Posted by hannip View Post
    finally! Thx for the info Scotty. Hey did you get to try out that cab yet?
    I did and it worked fine. Using the latest one now that sling posted. Noticed that the LED won't blink while connected to the charger like it did prior to the pretty colors....
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13.    #1013  
    That's with the 750 correct???.Please make sure you note what model of treo you are using so it does not cause confusion within thread.
  14. #1014  
    Ya, 750 for me. blinking orange on new emails
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15.    #1015  
  16. #1016  
    Quote Originally Posted by scottymomo View Post
    I did and it worked fine. Using the latest one now that sling posted. Noticed that the LED won't blink while connected to the charger like it did prior to the pretty colors....
    Thx Scotty! Yeah, the battery is pushing the red led. What I get is some orange blinks mixed in with some red. Even if you try to turn off the red led it comes back. The battery driver keeps pushing it. Not sure what we can do to fix that.
  17. #1017  
    Quote Originally Posted by hotrod View Post
    I can't turn off 6.2.11. When I go to menu and select exit, it won't turn off. I thought I was able to do that with previous versions. Also, I think I figured out what caused my repeating alert with no active alerts that I described above.

    I received a couple of emails and I got a "reminder." I viewed the emails and I snoozed the reminder for 1 hour, but TreoAlert continued to alert me. I forgot to study the LED, but if I was to guess I would say it wasn't blinking.

    I tried to exit, but it won't exit, but now the alert has stopped. I don't know what is going on.
    hmm, snooze must be leaving the notification active. We'll have to investigate if there is something else we can look for to check for snooze.
  18. #1018  
    Quote Originally Posted by hannip View Post
    hmm, snooze must be leaving the notification active. We'll have to investigate if there is something else we can look for to check for snooze.
    hmm, when I snooze a reminder it removes the notification???
  19.    #1019  
    ok hannip updated with sound that will get ones attention lol
    Drop that sucker in your treo and give it a listen
    Last edited by slingbox; 05/29/2007 at 03:51 PM.
  20. #1020  
    hehe, I like that voice, but the sound, um...

    I was thinking something like the weather warning on this page.

    http://www.a1freesoundeffects.com/cartoon.html

Posting Permissions