Page 50 of 108 FirstFirst ... 40454647484950515253545560100 ... LastLast
Results 981 to 1,000 of 2146
  1. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #981  
    Missed call = red led blink
    sms && email = orange led blink
    Voice mail = green led blink

    on my 750
    Missed call = orange led blink
    sms && email = orang led blink
    Voice mail = green led blink

    i have no red led blink... hmmm
  2.    #982  
    Im going to update the cab with a new beta 11 very shortly with time posted .The resion why the update is needed is when you choose the
    (S)xcast Weather layout it is blocked out be the carrier plugin.we are adjusting the layout to fit so the forcast can be seen.
  3. #983  
    kr3st, red blink isn't available on the 750 as yet so orange is used in its place until red blnk is found.
  4. #984  
    awesome job with the xcast zipcode choice menu. one little problem. carrier bar not enough room. see pic below. i wonder how we could fix this? hmmmm. lol. how can we remove that darn location and bluetooth icons to give us more room? hmmm.

  5. #985  
    Quote Originally Posted by kr3st View Post
    Missed call = red led blink
    sms && email = orange led blink
    Voice mail = green led blink

    on my 750
    Missed call = orange led blink
    sms && email = orang led blink
    Voice mail = green led blink

    i have no red led blink... hmmm
    i think the red is still in the works. coming soon to a treo near you.
  6. #986  
    Sling is posting another cab with shorter format. Your above Xcast string will be changed to:

    (3): 9p:69(Lo:63) Storm@10p

    Edit: oh hehe, didn't notice the sarcasm at first. lol

    Yes yes, everyone is looking forward to TA 6.2 full with zbop's banner plugin!!!
  7. #987  
    I must be an ***** because I seem to be the only person having problems. Here's the program I just installed --"Treo Alert Pro 6.2 Lite Beta 10."

    Here's what the Current Settings screen looks like

    "Current Alert Setting" is at 4
    "Alert Sound Setting" Voice Caller ID = On
    Voice Alerts = On
    Alert Timer = "Off"

    I even get a woman's voice telling me "All Alerts Active" however, when I get a call, voice mail, text, etc, nothing happens. No blinking LED, no recurring vibration, no recurring sound--nothing.

    For whatever it's worth, I tired playing with the times of the Alert timer, thinking that may be the problem. I turned it on at 5:00 am and off at 4:00 am so that it would be on 23 hours instead of 24--that didn't help.

    What am I doing wrong?

    Thanks,

    KCHruby
  8. #988  
    BTW, I've working with a Sprint Treo 750wx


    Quote Originally Posted by KCHruby View Post
    I must be an ***** because I seem to be the only person having problems. Here's the program I just installed --"Treo Alert Pro 6.2 Lite Beta 10."

    Here's what the Current Settings screen looks like

    "Current Alert Setting" is at 4
    "Alert Sound Setting" Voice Caller ID = On
    Voice Alerts = On
    Alert Timer = "Off"

    I even get a woman's voice telling me "All Alerts Active" however, when I get a call, voice mail, text, etc, nothing happens. No blinking LED, no recurring vibration, no recurring sound--nothing.

    For whatever it's worth, I tired playing with the times of the Alert timer, thinking that may be the problem. I turned it on at 5:00 am and off at 4:00 am so that it would be on 23 hours instead of 24--that didn't help.

    What am I doing wrong?

    Thanks,

    KCHruby
  9. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #989  
    aight thanks guys i thought my 750 was effd up... lol
  10. #990  
    Quote Originally Posted by KCHruby View Post
    BTW, I've working with a Sprint Treo 750wx

    Wow, Are you sure it's a Sprint Treo 750wx? I want one!!!
  11.    #991  
    750 wx sounds cool man...kind of like a sports car..I just posted the updated beta 11
    I promise We will not change it for 7 days UPDATE...maybe in 6 days lol
  12. #992  
    Quote Originally Posted by hannip View Post
    Wow, Are you sure it's a Sprint Treo 750wx? I want one!!!
    i just saw that as well. man would i love to be beta testing new divices like that.

    jk man. you do need to tell us what you really are using though so we can help.
  13. #993  
    Quote Originally Posted by KCHruby View Post
    I must be an ***** because I seem to be the only person having problems. Here's the program I just installed --"Treo Alert Pro 6.2 Lite Beta 10."

    Here's what the Current Settings screen looks like

    "Current Alert Setting" is at 4
    "Alert Sound Setting" Voice Caller ID = On
    Voice Alerts = On
    Alert Timer = "Off"

    I even get a woman's voice telling me "All Alerts Active" however, when I get a call, voice mail, text, etc, nothing happens. No blinking LED, no recurring vibration, no recurring sound--nothing.

    For whatever it's worth, I tired playing with the times of the Alert timer, thinking that may be the problem. I turned it on at 5:00 am and off at 4:00 am so that it would be on 23 hours instead of 24--that didn't help.

    What am I doing wrong?

    Thanks,

    KCHruby
    It's possible that the control script didn't start I guess. Did you see the carrier bar say TREO ALERT 6.2 along with the voice? Try soft reset and see if it works
  14.    #994  
    Cody just sent you PM
  15.    #995  
    Hmm we could just dump the update time into the view current setting screen
    (3): (H:73)(L:68)Storm @ 12a

    (3): [H:73][L:68]Storm @ 12a
  16. #996  
    Quote Originally Posted by slingbox View Post
    Hmm we could just dump the update time into the view current setting screen
    (3): (H:73)(L:68)Storm @ 12a

    (3): [H:73][L:68]Storm @ 12a

    You are missing the Current temp. Is there something that is too long now Sling?
  17.    #997  
    Not really it's just tight ..I'm Trying to figure out how to clean it up providing more space with status giving it a smoother look

    (3): [C:73][L:68]Storm @ 12a
  18. #998  
    So the format is support to be

    forcast time: Current temp (high/low) condition @ time

    If high temp isn't available it shows the text "Lo:" in place of high.

    examples:

    9p 73(81/50) Storm @ 10p
    9p 73(Lo:50) Rain @ Now
  19. #999  
    no need to zip up cab files anymore for posting here. septimus added .cab and .mscr as valid file types...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  20. #1000  
    finally! Thx for the info Scotty. Hey did you get to try out that cab yet?

Posting Permissions