Page 47 of 108 FirstFirst ... 3742434445464748495051525797 ... LastLast
Results 921 to 940 of 2146
  1.    #921  
    momo tap the mortscript exe file and see what happens with call pending led.There is a very odd phenomena with it.Ive downloaded app get menu sound get led blink yet the control is not fully active so there is no reminders sounds and when dismiss the led keeps blinking at time.That has why put info on install urging the tap of that exe on first install.It,s happened to 7 users that gave me the pm and in the wx forum.no telling how many more have run up against it.I may just hold off on the completed 6.2 till tonight untill we can figure out the exe problem and get it resolved.
    Last edited by slingbox; 05/26/2007 at 12:19 PM.
  2. #922  
    Quote Originally Posted by scottymomo View Post
    I'll check it and get back to you..I changed the reg value to 0 manually...
    If you see remind/alert getting called when you only have led alert set you might have a runaway notification on the loose. You can fix that by disabling all alerts and then going back to the LED only setting. I've experienced the runaway notification before when I killed MortScript while a notification was active.
  3.    #923  
    Example,

    Post #88 member and post#97 member

    http://discussion.treocentral.com/sh...=140424&page=5
  4.    #924  
    HeHeHe was I dreaming about my treo blinking red and orange last night or were we building it hannip lol lol.The 4 hours of sleep helped today ...6.2 Still working perfecto -minor exe file on 1st install
  5. #925  
    hannip, did as you said but no change once I set toggledisplay back to 1, the screen came on...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #926  
    Quote Originally Posted by slingbox View Post
    Were adding another cool feature all will like.
    posted in a couple min
    ohhhh. what is this cool feature? any hints?

    I go on vacation for one week and just feel I missed so much. i'm so in the dark. lol.
  7.    #927  
    Cody we are going to add led color choice menu off the main menu. Basically it's going to be the configuration menu.So hurry up and get home
    oh yeah I have some tomtom navigation software if you need it with gps receiver .I'm upgrading to ver 6 next week..
    Darn cab software is holding up the beta 10...will post as soon as we can.I hope within the hour
    Last edited by slingbox; 05/26/2007 at 09:50 PM.
  8. #928  
    Quote Originally Posted by slingbox View Post
    opps sorry need to rezip cab file Will have posted in a couple min

    We will have the completed version done in a week or so.Were adding another cool feature all will like.
    The Perfect beta 10 below has new led blink colors, I call it (Z TreoLED)It is a valuable tool that Z worked on very hard and has gave us the opportunity to build into TA.We then put it to use,

    Red Blink for missed calls
    Orange Blink for sms and email
    Green Blink for voice mail
    This is the first app for the WM Treo to have these fantastic led colors
    ....We rock...gloating no.just telling the truth.long live mortscript!!!!!!!

    Install,

    1)Drop cab file on sd card or your MY Documents folder and give it a screen Tap.After it installs you will hear a greeting 10 to 15 sec later.Tap the icon and enjoy..hmmm it,s that simple.No soft rests needed no taping exe file.all has been fixed.

    There is a display pic below that give you the screens layouts.


    Once again many thanks go to Z for making red and orange led blink a reality on the treo.


    TA TEAM,
    Codyppc
    Hannip
    Sling

    opps sorry we have to rezip cab.Will have it posted in a couple min
    Is this for the 750 too....
  9.    #929  
    Will be reposting the 6.2 beta 10 very shortly.I thought I would share a small little little tiny tiny tiny peace of what we look at to build this giant.

    # initialize variables
    RemindGuid = "{15F11F90-8A5F-454C-89FC-BA9B7AAB0CAD}"
    SmsGuidPalm = "{283E0018-E5C9-44E4-9864-4C4A3DED3BC3}"
    SmsGuidPout = "{A877D65B-239C-47A7-9304-0D347F580408}"
    EmailGuid = "{A877D65A-239C-47A7-9304-0D347F580408}"
    MCallGuid = "{A877D660-239C-47A7-9304-0D347F580408}"
    MissedCalls = "Missed Calls"
    Voicemail = "Voicemail"
    IsReminder = FALSE
    IsSms = FALSE
    IsEmail = FALSE
    IsMCall = FALSE
    IsVMail = FALSE
    Notify = FALSE
    NewNotify = FALSE
    CLSID = ""
    Dismiss = FALSE
    ChimeIsOn = FALSE
    PLUGINISON = FALSE
    LedOn = FALSE
    LEDUpOn = FALSE
    TreoLEDOn = FALSE
    REMINDD = FALSE
    LEDD = FALSE
    AWAKE = FALSE
    TMRStartSet = FALSE
    TMREndSet = FALSE
    LastTs = 0
    VMc = 0
    MCc = 0
    SMSc = 0
    EMc = 0
    SleepSecs = 2
    LEDCheckSecs = 5
    NewNotifyTime = 0
    DismissTime = 0
    LastLEDTime = 0
    SmsReadDelaySecs = 3
    Z = 1
    Last edited by slingbox; 05/27/2007 at 01:04 AM.
  10.    #930  
    THe 6.2 lite completed build can be found at,

    http://discussion.treocentral.com/sh...postcount=1123
    Last edited by slingbox; 06/03/2007 at 07:36 PM.
  11. #931  
    750 users, this is for you also. And for those of you that were having sms alert issues in the past those should now be fixed with this build.

    I'm loving the new colors!!! Thank you zbop for something we'd never thought we'd have!
  12. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #932  
    I LOVE THE LED'S!!!! Yellow for Email! Yeah!

    T H A N K S !!!

    (Mine is a Verizon 700wx loaner from Palm).
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  13.    #933  
    hehehe yellow hmmm.I don't think that a possibility..blue would be sweet
  14. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #934  
    Sorry... too excited. It's ORANGE not yellow. Either way, it's great and big thumbs up!
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  15. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #935  
    BTW, the default LED green blinking light is now gone when there's no alert. Verizon's 700wx is supposed to have blinking green LED indicating that it's getting radio signal. To me it's no big deal if the LED stops blinking for service. I just want to report here.

    Thanks!

    (also, the Display on the carrier plug-in doesn't work for me. It still says Verizon Wireless no matter what display options I choose.)
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  16.    #936  
    Quote Originally Posted by webedc View Post
    BTW, the default LED green blinking light is now gone when there's no alert. Verizon's 700wx is supposed to have blinking green LED indicating that it's getting radio signal. To me it's no big deal if the LED stops blinking for service. I just want to report here.

    Thanks!

    (also, the Display on the carrier plug-in doesn't work for me. It still says Verizon Wireless no matter what display options I choose.)
    Web do me a fav.uninstall the current beta 10 and download the updated one just posted at 428 am est.
    We have amped up the performance a couple notchs.you will like the outcome
  17.    #937  
  18.    #938  
    Quote Originally Posted by webedc View Post
    BTW, the default LED green blinking light is now gone when there's no alert. Verizon's 700wx is supposed to have blinking green LED indicating that it's getting radio signal. To me it's no big deal if the LED stops blinking for service. I just want to report here.

    Thanks!

    (also, the Display on the carrier plug-in doesn't work for me. It still says Verizon Wireless no matter what display options I choose.)
    UPDATE YOUR BETA 10 ONCE MORE.THE DISPLAY IS IN WORKING ORDER
  19. #939  
    good job guys. I like the idea of choice menu for the leds.
  20. #940  
    I have a Treo 750v. TREO ALERT PRO 6[1].2 LITE BETA 10 BUILD is working fine but the LED is green only. Orange and red are not working. Can someone advise. Am i using the correction version?

Posting Permissions