Page 107 of 108 FirstFirst ... 75797102103104105106107108 LastLast
Results 2,121 to 2,140 of 2146
  1. #2121  
    Sorry guys, it's crunch time at work so I won't be much help for several weeks
  2. #2122  
    May have come across something that will help on the Treo PRo. When the battery is less than 10% a message comes up and the LED goes to blinking red!!!!!!!!!!!!!!
  3. #2123  
    I reinstalled treo alert cause accidentally deleted it and whenever i make a call the small white active call screen that used to come up is no longer. instead there is a an entry on carrier line that says call in progress. If i press the down button it will expand it a bit but not like originally.i also uninstalled treo alert but this didn't fix issue. is there a regisrty hack i can do to change behaviour, cause its very annoying since i cant see who i actually called unless i press down button.thx.
  4. #2124  
    Quote Originally Posted by hannip View Post
    d) work with default led alert color and allow you to uninstall.

    Only the 700wx has full support of led colors. All of the other functionaliity should work fine. Let us know your results. Make sure you have a recent backup as a safety net.
    I tried installing Treo Alert Pro8.2 beta 14 on my Treo 500: when executing the cab file it says it failed.

    Anyone know how to get LED notification to work for the Treo 500. All I want is a notification when I have a text message; blinking, or continuous on. I don't care as long as I can see 'something'.
  5. #2125  
    Treo Alert Pro 8.2 beta 14 is compatible with the Treo Pro?
  6. #2126  
    Quote Originally Posted by andrespi View Post
    Treo Alert Pro 8.2 beta 14 is compatible with the Treo Pro?
    Sort of; no leds, and you need to do a simple change in REMIND.mscr
    described in this thread.
    Last edited by frause; 10/08/2008 at 09:51 AM.
  7. Seizure's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
    #2127  
    Hi guys. Using Goodlink messaging client for my emails (Corporate email solution). I'm using a treo 750. I've noticed reminders and LED doesn't work for emails received by Goodlink. Any ideas?
  8. #2128  
    Does treo alert have txt messages on the sprint line or is there another way to get notifications for the "hannip" WM6.1 "stock" sms hack?

    BTW, where is the latest treo 800w compatible download?
  9. philmair's Avatar
    Posts
    48 Posts
    Global Posts
    113 Global Posts
    #2129  
    OK - dumb question .. but here goes ...

    Been reading all the cleaver stuff about trying to address the LEDS and blue button on new Treo Pro. With nothing useful emerging as yet.

    So here's my dumb question: The blue central button on the Pro already flashes if there is voice mail. So somewhere there must be a flag that's set if voicemail is waiting. So, find that flag. Then simply write a simple util that chceks for SMS and/or MMS and/or email and sets that flag. OK - you get the same visual flash for all types of notification, but it's better than nothing.

    Also, if you can set/unset the flag, then it maight also be possible to contol the flash rate .... slow blink for voice mail, double blink for SMS/MMS, fast blinks or multiple notifications.

    So, no need to address the Treo hardware, just use what you've already got at your disposal !
    PsionOrganiser > Pilot 5000 > V > IIIc > Vx > T|T > T2 > Treo600 > Treo650 > Treo680 > BlackberryCurve > Treo500 > Treo Pro
  10. #2130  
    it is easy enough to do, but not entirely that useful in some respects because the "beacon" isn't very bright so barely noticeable in daylight...
  11. #2131  
    Working great on the Diamond and Touch Pro!
  12. #2132  
    Treo Alerts 8.2 RC1 now available.

    It now has full support for the 800w and preliminary support for the Treo Pro. Follow this url for details.

    http://discussion.treocentral.com/sh...postcount=2050

    Many thanks go to zbop for updating his Billboard today plugin to support 320x320 res and for adding multicolor LED support for the 800w.

  13. #2133  
    Hi. I just discovered this Alert program. Excellent and thank you. I did not like the way my Treo did Vibrations for calls and alerts. I read that this program would do a good job. Is there documentation on how to use it. I'm confused by the terse menus.
    Also - each time I click a menu item the screen jumps back to the PROGRAMS menu and then back to itself. Not smooth. Is this something to be corrected? Thank you
  14. #2134  
    Hi reidler,

    There isn't any formal documentation. For vibe customization check out this post.

    http://discussion.treocentral.com/sh...&postcount=161

    The menus in the app use MortScript for simplicity and rapid development. The menu transitions are just an artifact of using a scripting language.
  15. #2135  
    Treo Alert 8.2 has now been released. A 9.0 beta will come in the future.

    Enjoy.

    http://discussion.treocentral.com/sh...postcount=2050
  16. #2136  
    Quote Originally Posted by seizure View Post
    Hi guys. Using Goodlink messaging client for my emails (Corporate email solution). I'm using a treo 750. I've noticed reminders and LED doesn't work for emails received by Goodlink. Any ideas?
    I am using Goodlink too. Not working with TA though. What's the deal?
  17. #2137  
    Hannip,

    You may want to check the file you uploaded...it says "GM" but when I install under "About" it says "RC3"

    WMExperts: News, Reviews & Podcasts + Twitter
  18. #2138  
    Quote Originally Posted by Malatesta View Post
    Hannip,

    You may want to check the file you uploaded...it says "GM" but when I install under "About" it says "RC3"
    hmm, I opened the cab and viewed the TREOSET.mscr file where the version is set and it says Version = "8.2". And that's what I see when I view the About page. Maybe your install didn't copy everything?
  19. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #2139  
    hey Hannip long time no see...well i have been out of the loop for a while now since i have gotten my iphone...but now im back with a wm phone...i was wondering if the new ta will work on a htcfuze...thanks in advanced and nice to know that you all are still keeping up the great work....btw just waiting for that PRE...LOL
  20. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #2140  
    Quote Originally Posted by nsxprime View Post
    Working great on the Diamond and Touch Pro!
    Hey nsxprime, what version are you using...i have installed the new 8.2gm and i cant seem to get it to wake my fuze up on alert...when the device is on there is no problem..but when its sleeping it wont alert me...thanks in advanced..

    okay i searched and i guess it was said somewhere to change the toggledisplay from 0 to 1...but when i do a softreset it always reverts back to 0...any ideas or solutions...thanks in advanced...
    Last edited by Rino808; 01/26/2009 at 06:32 AM.

Posting Permissions