Page 104 of 108 FirstFirst ... 4549499100101102103104105106107108 LastLast
Results 2,061 to 2,080 of 2146
  1. #2061  
    Quote Originally Posted by djqwik View Post
    I got it to do SOME alerts but not others.. when a text msg comes in the light blinks slow. it doesnt stay on for aything and no voice alert or anything..
    hmm. If you don't dismiss an alert it should make a sound and voice announcement every 2 mintues (or however long you've configured it to be). If you are having issues I would suggest to first uninstall then reinstall. You'll have to enable alerts after installation.

    If that doesn't help then copy and past your "View Current Settings" output so I can see how you have it configured.
  2. #2062  
    Ok, just an update. I plan to work on this a bit Sunday to work out more of the 800w issues. I should at least get vibe working. Gonna try some later versions of Billboard to see if it fixes the plugin issues I'm seeing.
    Well I ended up coding a Treo Keylight program that took me a bit longer than I expected. Hopefully I'll have some time during the week to fix some TA bugs.
  3. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2063  
    Is there any issue with the timer? I;m using it on the 800W and had the time set to not alert me after certain time. HOWEVER, this morning I had 8 email messages and it didnt alert me even thoug it was in a time when it should have. DO they have to come in while the alter time is set to allow alerts? they might have come in while the time was set to no alerts.

    are there any issues with the timer and the 800W?
    Last edited by djqwik; 07/22/2008 at 06:00 AM.
  4. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2064  
    Quote Originally Posted by hannip View Post
    Hey Billy,

    I just tried enabling the email notification myself just to make sure it was still working and I noticed I didn't get an led blink. I thought oh no something is broke, but then remembered I have the timer set to disable all notifications after 11pm. Once I selected Set Timer Off the blink started right up as it's suppose to. Maybe you ran into the same situation?

    Did you hear that Sling?

    Is there any issue with using the TIMER on the 800W? I had it set to on and from 6AM - 2AM .. Well, 2AM the alerts went off like they should but at 6AM, they didnt turn back on UNTIL I turned off the timer. Any ideas?

    -- Dave
  5. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2065  
    One more question.. does the VOICE CALLER ID on treo alerts work on the 800W I have it set to ON but it doesnt do anything...

    Also my Above question ^^^^


    Thanks....
  6. #2066  
    Quote Originally Posted by djqwik View Post
    Is there any issue with using the TIMER on the 800W? I had it set to on and from 6AM - 2AM .. Well, 2AM the alerts went off like they should but at 6AM, they didnt turn back on UNTIL I turned off the timer. Any ideas?

    -- Dave
    Yep, I believe you are the one I sent the fix too. I hope it worked out. I'll be including this fix in tonight's beta 10 build.
  7. #2067  
    Quote Originally Posted by djqwik View Post
    One more question.. does the VOICE CALLER ID on treo alerts work on the 800W I have it set to ON but it doesnt do anything...

    Also my Above question ^^^^


    Thanks....
    Yes Voice Caller ID announces the last missed call number every 2 min reminder interval (or however long you have configured it to be).

    Make sure you have enabled it along with voice alerts and have reminder alerts enabled. Check your settings. You should see something like this:

    (3):=MIX REMINDER & VIB & LED
    Voice Alerts (ON)
    Voice Call Id (ON)
  8. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2068  
    Quote Originally Posted by hannip View Post
    Yes Voice Caller ID announces the last missed call number every 2 min reminder interval (or however long you have configured it to be).

    Make sure you have enabled it along with voice alerts and have reminder alerts enabled. Check your settings. You should see something like this:

    (3):=MIX REMINDER & VIB & LED
    Voice Alerts (ON)
    Voice Call Id (ON)
    Thats the way I have it set and I do not get the voice caller ID. Maybe its because I am on an 800W?
  9. #2069  
    Quote Originally Posted by djqwik View Post
    Thats the way I have it set and I do not get the voice caller ID. Maybe its because I am on an 800W?
    I'm on an 800w and I get the voice alerts and caller id alerts. Do you hear the 2 minute reminder sound?

    Please copy and paste the entire View Current Setting screen if you can to a post here.
  10. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2070  
    yes... I ge voice reminders but never voice caller id.
  11. #2071  
    Use a registry editor and look up the value for this.

    HKLM\System\State\Phone\Last Incoming Caller Number

    Does it have a value?

    Also check the value in:

    HKLM\Software\Mort's MortScript\TREO ALERTS\VCALL

    This should be set to 1
  12. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2072  
    Tonight for some reason it worked....
  13. #2073  
    Yeah, I'm seeing a little weirdness with the voice announcements. Once I exited File Explorer it started working again.
  14. #2074  
    So ... has anyone tried this on the 750w??
  15. #2075  
    Only a few hundred or so
  16. #2076  
    Quote Originally Posted by hannip View Post
    Only a few hundred or so
    I was asking more if custom led notification works now on the 750.

    And it doesn't
  17. #2077  
    Quote Originally Posted by jb4pres View Post
    I was asking more if custom led notification works now on the 750.

    And it doesn't
    Depends on what you mean by custom. You can select different colors per alert type. The supported LED colors on the 750 are:

    LED green-blink
    LED green-solid
    LED red-solid
    LED orange-blink
  18. sliders7's Avatar
    Posts
    7 Posts
    Global Posts
    16 Global Posts
    #2078  
    Quote Originally Posted by hannip View Post
    Preliminary support for the Treo 800w (beta 10)

    Fixes in beta 10.....

    Thank You hannip for make the TA project alive again... Thank You!

    -
    Save the cheerleader, Save The World!

    Treo 750v user and loving it!
  19. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #2079  
    When is beta 10 coming and what 800W options will it address (or try to address)?


    Thanks... this program is great!
  20. #2080  
    Quote Originally Posted by djqwik View Post
    When is beta 10 coming and what 800W options will it address (or try to address)?


    Thanks... this program is great!
    beta 10 has been released for a while now. See first post and follow the link for 800w version. The bugs fixed are listed there.

    for beta 11 I'll work on making better use of the limited Carrier line space and add support for setting different vibe styles both globally for all alerts and also for specific alerts.

Posting Permissions