Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    I finally got the battery icon to go away (replaced with the vulume icon), I love the look, but there is one little problem....the windows 'thinking' circle (I think it is the equivilant to the hourglass on a PC) will not stop untill I reverse the patch, getting the battery icon back.

    Any ideas on that?
  2.    #42  
    did you reboot? when will it happen? right after reset or rigt after clinking the icon? I don't have this problem.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  3. #43  
    It would happen right after a soft reset. I decided to give it a shot again though, and after that circle being on for about five minutes, everything seems fine now. I guess all is good with this hack now!!! Thanks a lot, great work. I will let you know if anything else 'flukey' happens with this, or any other hacks!!!

    edit: I found out something else....every time I do a soft reset, I get that thinking circle until I open a program on the phone....I don't know why, but that seems to work so far!!
    Last edited by syrguy1969; 03/28/2007 at 09:34 AM.
  4. #44  
    OK...I have found a possible issue with the battery icon replacement. I wanted to see what your opinion of this instance was, or if it is a common one, or just me.

    Everytime I have to do a soft reset, or sometimes even if the phone is in hibernation mode for a while (I turn it off at work) the phone volume slider goes all the way down (off is not checked, the volume is just turned down). The PDA vulume is untouched. I have missed calls because of this, and while I hope there is a fix, I may undo the icon replacement to see if that is it.

    I love the others I have utilized though.....no other glitches so far!!!
  5.    #45  
    Quote Originally Posted by syrguy1969 View Post
    OK...I have found a possible issue with the battery icon replacement. I wanted to see what your opinion of this instance was, or if it is a common one, or just me.

    Everytime I have to do a soft reset, or sometimes even if the phone is in hibernation mode for a while (I turn it off at work) the phone volume slider goes all the way down (off is not checked, the volume is just turned down). The PDA vulume is untouched. I have missed calls because of this, and while I hope there is a fix, I may undo the icon replacement to see if that is it.

    I love the others I have utilized though.....no other glitches so far!!!
    It does happen to some people, including me. I put a note on the post a few days ago.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  6. #46  
    Guess I should keep up on these forums better LOL!!! Thanks for letting me know I wasn't the only one!!! I look forward to any future ones you come out with!!!
  7.    #47  
    Quote Originally Posted by syrguy1969 View Post
    Guess I should keep up on these forums better LOL!!! Thanks for letting me know I wasn't the only one!!! I look forward to any future ones you come out with!!!
    This problem is related to the "volume service (vol 1)" from Palm. You can turn the service off using task manager v2.7 or memmard, then you are all set.

    If you choose to turn the service off, the side button won't control the volume any more, therefore please also use hack #3 so that the side buttons can still control the volume.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
Page 3 of 3 FirstFirst 123

Posting Permissions