Page 3 of 3 FirstFirst 123
Results 41 to 51 of 51
  1.    #41  
    absolutely heres what my settings are under that section (lol, sorry looks like you set it up under the cingular connection, probably why it wasn't connecting)...

    enter a name for connection: T-Mobile GPRS
    select modem: Cellular Line (GPRS, 3G)

    next...

    access point name: wap.voicestream.com

    next...

    username/password/domain leave blank
    hit finished...

    this will take you back to the MY ISP screen, select your new Tmobile GPRS connection name

    hit ok

    do a soft reset and try to log on again.
  2. Djhyper66's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #42  


    thanks for the detail information and taking your time to help me out, greatly appricated!!!!!!!!!!!!!




    IT works!!!!!!!!!!!!!!!!!


    I dont know how I could of lived without a phone that can't access the internet!!!
    Last edited by Djhyper66; 03/29/2007 at 05:13 PM. Reason: need corrections
  3.    #43  
    did it work for you djhyper?
  4. Djhyper66's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #44  
    the page your looking for can not be found due to error 0x80168001???
  5. Djhyper66's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #45  
    some one get my internet to work again PLEASE!!! t-mobile on cingular.

    my setup is like this

    my work network proxy server 216.155.165.50
    advance: http: 216.155.165.50:8080
    wap: wap.voicestream.com :9201
    secure wap: wap.voicestream.com :9203
    sock: 216.155.165.50 :1080

    type sock 4 click


    my isp setup

    name tmobile
    cellular line gprs 3g

    access point name
    wap.voicestream.com

    user name/ password/ domain all left blank.

    i followed all the info from the post above and get a error message
  6. #46  
    Quote Originally Posted by Djhyper66 View Post
    some one get my internet to work again PLEASE!!! t-mobile on cingular.

    my setup is like this

    my work network proxy server 216.155.165.50
    advance: http: 216.155.165.50:8080
    wap: wap.voicestream.com :9201
    secure wap: wap.voicestream.com :9203
    sock: 216.155.165.50 :1080

    type sock 4 click


    my isp setup

    name tmobile
    cellular line gprs 3g

    access point name
    wap.voicestream.com

    user name/ password/ domain all left blank.

    i followed all the info from the post above and get a error message
    What's your location? Tmobile may shut down some service in some area.

    Make sure you didn't use your own dns. There is a thread about using openDNS. I found that only the default DNS works now.

    Using a network detection software (Task manager v2.7) and check your ip, DNS and ping some server to see where is the problem.

    Good luck.

    I have no problem with the tmobileweb ($5.99) in bay area.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  7. #47  
    I am not sure if you guys sort the problem out or not. If not, and if you happen to have a computer at home or office which has constant high speed internet, my suggestion is:

    1. Download the freeproxy, http://www.handcraftedsoftware.org/i...file&file_id=5

    2. Install it to your computer. Change the default internet port to 110 or 25 and start the proxy server.

    3. Check your windows firewall or any hardware firewall (like router or gateway) and make sure the port is open and ready to be listened by proxy server.

    4. Now change the proxy setting in your treo 750 to point to your proxy server.


    All set. You have a constant internet now. I am not sure if you really need keep the $5.99 plan or not. Somebody may disconnect the service to try. I am busy in these days.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  8. #48  
    I just bought an unlocked Treo 750 with assurance from the store and from T-Mobile that I would be able to use the t-mobile voice and data plan. The voice is fine, but so far the t-mobile help people have not been able to guide me to the correct settings to make it so I can access the internet. Could you please lay it out very simply, since I really don't know much about this process.
    Thank you very much for your help.
    Joanne

    Quote Originally Posted by cellneuron View Post
    If your treo 750 is unbranded, you don't need do it since there is no this entry of proxy setting in your treo 750. You can check it using registry editor (total commendar v2.5 beta, task manager v2.7, phm regedit or others). You may need change the value since yours is only unlocked.

    I am also using TMOBILE GPRS $5.99 Tmobileweb. It is good, not as fast as in HTC 8125.

    I can access "My ebay" in my treo 750, it is slow but it works.

    Basically treo 750 is a 3G cell phone. It's GPRS/EDGE is much slower than those cell phone without 3G, such as HTC wizard.
  9. #49  
    Great! I did everything up to the soft re-set. How do I do that?
    Thaks!
    Joanne

    Quote Originally Posted by jmeas750 View Post
    absolutely heres what my settings are under that section (lol, sorry looks like you set it up under the cingular connection, probably why it wasn't connecting)...

    enter a name for connection: T-Mobile GPRS
    select modem: Cellular Line (GPRS, 3G)

    next...

    access point name: wap.voicestream.com

    next...

    username/password/domain leave blank
    hit finished...

    this will take you back to the MY ISP screen, select your new Tmobile GPRS connection name

    hit ok

    do a soft reset and try to log on again.
  10. #50  
    OK, I did a soft re-set (I think), but when I go back to the start menu and tap on internet explorer I get a totally blank screen. (Meanwhile the phone works for regular voicemail.)
    Where did I go wrong?
  11. whitetreo's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #51  
    I've followed the step to create the new connection T-Mobile GPRS:

    enter a name for connection: T-Mobile GPRS
    select modem: Cellular Line (GPRS, 3G)

    next...

    access point name: wap.voicestream.com

    next...

    username/password/domain leave blank
    hit finished...

    this will take you back to the MY ISP screen, select your new Tmobile GPRS connection name

    hit ok
    ---

    I've also put in the necessary Advanced settings

    HTTP: 216.155.165.50:8080
    WAP: wap.voicestream.com:9201
    Secure WAP: wap.voicestream.com:9203
    Socks 4: 216.155.165.50:1080

    ------

    I've also disabled the Cingular proxy. I get an error saying "The page cannot be displayed or downloaded because the connection was lost. Check the connection and try again later."

    I'm using the 5.99 internet on my unlocked cingular treo 750
Page 3 of 3 FirstFirst 123

Posting Permissions