Results 1 to 11 of 11
  1.    #1  
    okay, so i just switched from a blackberry pearl to an unlocked treo 750. so far i love it, the only gripe is, i can't get the email to work. i want gmail so that all my mail gets pushed to my handheld.

    i set up gmail with my account, it automatically filled in that it was a pop account, it auto filled in the in/out coding, and when i go to click on recieve/send, it starts connecting, the logging on, then a screen comes up...

    it has:

    username: which is filled in
    password: which is filled in
    domain: which is blank

    after i hit connect, it just goes through the same loop, connecting, logging in, screen shows up again. whats going on!?!?!?

    is it something to do with the domain!?
  2. #2  
    Have you enabled your gmail account for POP access??
  3. #3  
    Quote Originally Posted by jmeas750 View Post
    okay, so i just switched from a blackberry pearl to an unlocked treo 750. so far i love it, the only gripe is, i can't get the email to work. i want gmail so that all my mail gets pushed to my handheld.

    i set up gmail with my account, it automatically filled in that it was a pop account, it auto filled in the in/out coding, and when i go to click on recieve/send, it starts connecting, the logging on, then a screen comes up...

    it has:

    username: which is filled in
    password: which is filled in
    domain: which is blank

    after i hit connect, it just goes through the same loop, connecting, logging in, screen shows up again. whats going on!?!?!?

    is it something to do with the domain!?

    Change your user name to include "recent:" directly before it. For example if your user name is joe@gmail.com, type in the user name field "recent:joe@gmail.com" Let me know if this helps.
  4. #4  
    This doesnt work for me too. Wondering if its Gmail having some POP access issues... it used to work for me but just won't work now. Internet access is ok otherwise.
  5. #5  
    Quote Originally Posted by jwein84 View Post
    Change your user name to include "recent:" directly before it. For example if your user name is joe@gmail.com, type in the user name field "recent:joe@gmail.com" Let me know if this helps.
    By gosh I don't know why but this actually works! Thanks jwein84!
  6. #6  
    that "recent:" trick seemed to work for me too... after 3 weeks of fiddling. Nice work!
    We'll overcome you using our technology.
  7. #7  
    Quote Originally Posted by MoseGiganticus View Post
    that "recent:" trick seemed to work for me too... after 3 weeks of fiddling. Nice work!

    Not sure what the "recent trick" does but in order for me to
    get Gmail working on my Treo 750 I had to check the box
    " Enable POP only for mail that arrives from now on " in my
    Gmail settings. It wouldn't work with pop enabled for all mail.
  8. #8  
    I did all of this stuff and got Gmail to work on my 750. I used the information in this thread http://discussion.treocentral.com/sh...ght=yahoo+free to do so.

    But Gmail is such a giant pain in the patootie to manage the email via my 750. I thought I could set it up for "delete after POPping" and then have all the email on my 750. Wasn't working somehow.

    So now I have Gmail all forwarded to Yahoo. I use the Yahoo IMAP on my 750 and it checks in every 60 minutes. IMAP being IMAP, my Yahoo account and my 750 always agree with each other.

    The only thing better would be if Chatter's implementation of IMAP Idle push email would somehow find its way to Yahoo. Or to Outlook. I'd use the old gmail --> fastmail.fm --> Treo trick if I could get push IMAP email.

    Of course my corporate email comes through on Exchange and is AbFab.
  9. Jeffp25's Avatar
    Posts
    27 Posts
    Global Posts
    100 Global Posts
    #9  
    Quote Originally Posted by jwein84 View Post
    Change your user name to include "recent:" directly before it. For example if your user name is joe@gmail.com, type in the user name field "recent:joe@gmail.com" Let me know if this helps.
    This is really odd. Gmail access used to work fine for at least the last three months, then it stopped some time last month. No error message, it just couldn't find any recent messages (I changed the time limit from 3 days to 13 days and it got everything up to that 3 day point ONCE, and then would not get anything.)

    I just changed the user name from "joe" (it did not include @gmail.com, because it is already there and it worked fine before) to "recent:joe". It connected, checked 200 headers, and then displayed "finished" but still didn't show any messages I changed the user name to "recent:joe@gmail.com" and tried again; this time, it only showed checking 148 headers (what happened to the other 52?) and had the same result. I changed the e-mail address to "recent:joe@gmail.com" and it just went fro sending/receiving to finished without even showing any headers being checked. So, I'm setting everything back where it was and waiting for the next idea.
  10. #10  
    Quote Originally Posted by Jeffp25 View Post
    This is really odd. Gmail access used to work fine for at least the last three months, then it stopped some time last month. No error message, it just couldn't find any recent messages (I changed the time limit from 3 days to 13 days and it got everything up to that 3 day point ONCE, and then would not get anything.)

    I just changed the user name from "joe" (it did not include @gmail.com, because it is already there and it worked fine before) to "recent:joe". It connected, checked 200 headers, and then displayed "finished" but still didn't show any messages I changed the user name to "recent:joe@gmail.com" and tried again; this time, it only showed checking 148 headers (what happened to the other 52?) and had the same result. I changed the e-mail address to "recent:joe@gmail.com" and it just went fro sending/receiving to finished without even showing any headers being checked. So, I'm setting everything back where it was and waiting for the next idea.
    Leave "recent" as part of your username but go into your Gmail settings (on your computer) and make sure you have POP enabled for all mail or mail that comes from now on (whichever you prefer). Remember, if you choose for mail that comes from now on that you won't get any of your current gmail mail but only mail that arrives after you finish the setup (duh!).
  11. Jeffp25's Avatar
    Posts
    27 Posts
    Global Posts
    100 Global Posts
    #11  
    The "RECENT" text did not make any difference. Changing the Google options to only send new messages solved the problem - I don't know why, because it was working fine without that until just a few weeks ago.

Posting Permissions