Results 1 to 5 of 5
  1.    #1  
    Any other users having trouble? I have a Cingular 750 and I'm getting text "most" of the time. All persons I'm texting are complaining of duplicates. No email is getting sent, only some is getting received. And occasionally web pages are timing out during connection attempts.

    Is seems like a general data dysfunction!!!

    And a hard reset running vanilla produces the same results.
  2.    #2  
    Internet is not hanging today but no matter what I do I can't send or receive email. Not to gmail or fastmail and not with PocketOutlook or WebIs FlexMail. It's gotta be the network, right?
  3. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #3  
    Flexmail is really buggy I hear. Could that be the problem?
  4. #4  
    Quote Originally Posted by mbamenra View Post
    Flexmail is really buggy I hear. Could that be the problem?
    Oy, don't get me started on Flexmail.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  5.    #5  
    I only installed flexmail after I realized that I couldn't send or receive for the last 2 days. I tried gmal and fastmail even after a hard reset. This is day 3 and still nothing works. When I noticed the trouble I looked in my outbox and there were random email in there from the last week. Its either my phone or the network in my area I guess.

Posting Permissions