Results 1 to 3 of 3
  1.    #1  
    A long time ago, I found a hack or setting to get rid of that annoying "connecting to broadband access" notification that we frequently see. Recently I had to hard reset and reinstall, and I'm getting that message again. I searched but can't find how to get rid of it. Answers?
    Thanks.
  2. #2  
    it's under setting>sound&notification>notification tab> drop down box in event>connection established> uncheck display message on screen.
  3.    #3  
    Thank you.

Posting Permissions