Results 1 to 4 of 4
  1. alf
    alf is offline
    alf's Avatar
    Posts
    3 Posts
       #1  
    Exchange 2003 SP2 is pushing mail to my treo perfectly however I need some help.

    I run a laptop as my desk computer and all mail, contacts, & calendar items are stored in my .pst. I do not keep anything on the server. During the day my laptop gets email before the Treo can engage the Push. Consequently ino mail ever made it to the TREO while the laptop is on the network. I have the laptop set to get mail every minute.

    As a work around I am forwarding the mail to another email account on the server which the Treo is then sycned to via the direct push. Problem is when I reply via the Treo to an email sent via this secondary email account it shows it came from the secondary account vs my primary. I couldn't find an alias feature on the Treo or exchange side to overcome this.

    Consequently when someone replies to an email sent from my Treo it goes directly to my secondary email account on the server and then to my treo. It does not hit my laptop.

    I would prefer create a setup where I can still host my own mail in my .pst but not use the secondary email account.

    Clear as Mud?

    All suggestions and comments are greatly appreciated.


    kevin
  2. alf
    alf is offline
    alf's Avatar
    Posts
    3 Posts
       #2  
    Anybody, Anybody, Anybody

    Please, Please, Please.

    How should I set up my email so that I can have email in my laptops .pst but also be able to synch via exchange server 2003 push mail.


    kevin
  3. #3  
    How about setting your Outlook to check and download email but to not remove it from the server for a couple of days. Your Treo will be able to sync and pull the mail, too. Look in Tools, Account Settings. Highlight the account you use and click on Change. Click on More Settings, then click on the Advanced tab. Put a checkmark next to "Leave a copy of messages on server" and then put a checkmark next to "Remove from server after XX days". Set the number of days you want it to wait before removing a message. Click on Ok, Next, and Finish. That should do it.

    DiverGuy
  4. alf
    alf is offline
    alf's Avatar
    Posts
    3 Posts
       #4  
    I run outlook 2003 on the laptop and the "leave copy on server" option is no longer an option. I believe you only had this option if you were on a POP mail account.

    Really surprised there is not an easy solution to this.

    I found another strange thing this morning. All the emails that delivered to my Treo over the weekend did not populate to my laptop when I hooked on the server this morning at work. It gets stranger, as when the Treo syncs for the first time with my laptop on the network all the mail from the weekend that had been on the Treo dissapear.

    It appears that when the Treo is Syncs and my laptop is off the network the Treo is taking the mail much like the laptop would on the network. I don't konw why all the messages dissappear on the first Treo sync of the day if the laptop on the network. Its like the Treo is sync with my personal mail folder on my laptop and sees that the message isn't on the laptop so it shouldn't be on the Treo.


    Aaaahy!


    Kevin

Posting Permissions