Results 1 to 5 of 5
  1. MED
    MED is offline
    MED's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
       #1  
    I've been reading many of the bluetooth related threads and see that there appears to be differences between Verizon and Sprint's version of the 700wx? Does anyone know which one the Alltel version is most similar too?

    We are having problems with the BT headset (Plantronics 510) not staying connected, even loosing connection in middle of call. I haven't tried hannip's fix yet. Am wondering if it will apply to Alltel's 700wx. I've also read where Plantronics BT headsets are not compatible, but others don't have problems with them.

    Thanks,
    Doug
  2. #2  
    The Alltel wx is closer to the Sprint wx. Try the vzw wx stack. I know other Allteler's installed it with success. You can always uninstall it if you need to.
  3. #3  
    Quote Originally Posted by MillsapsPE View Post
    We are having problems with the BT headset (Plantronics 510) not staying connected, even loosing connection in middle of call. I haven't tried hannip's fix yet. Am wondering if it will apply to Alltel's 700wx. I've also read where Plantronics BT headsets are not compatible, but others don't have problems with them.

    Thanks,
    Doug
    I hate to even say anything because I still don't trust my Plantronics 510 until I have it for at least a week.

    I have the Verizon Treowx and the Plantronics is working very well for me. Not perfectly, but very well. I suggest upgrading your BT files just in case that will fix it for you. So far mine has never cut out during a call, and at least for outbound calls it's always there without me reconnecting.
  4. MED
    MED is offline
    MED's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
       #4  
    Thanks. I've got it installed and the 510 has connected. I'll have to do some testing to see if it makes a difference.
  5. MED
    MED is offline
    MED's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
       #5  
    Doesn't seem to be working to good. I haven't been on the phone much today, so it hasn't dropped during a call, but it has been losing the BT connection. Sometimes it will reconnect on its own quickly and sometimes not so quick.

    Side note, it seems my Garmin 10x GPS BT receiver doesn't have a problem staying connected when I am using it. (Note, I have not had it on today.)

Posting Permissions