Results 1 to 9 of 9
  1.    #1  
    i have a jawbone bluetooth hands free headphone and when an incoming call comes, only the headphone will have a ring, but the phone itself will not ring. the phone isn't on silent. does anyone know of any way to make the phone ring when an incoming call comes in?

    thanks
  2. #2  
    Treonauts just had a review on the jawbone. . . . . how do you like it?

    Can't help on the ringing issue -- I am WM5 and 750 challenged.

    Cheers, Perry.
  3.    #3  
    so far so good except the no ringing thing which is annoying since i don't know when a call is coming in. i hate it when ppl where the headphone all the time, so that's not an option for me.
  4. #4  
    I am guessing it is because you have voice command and "announce incoming callers" enabled?
  5.    #5  
    how do i check that?
  6. #6  
    Go to programs> settings> personal> voice command and uncheck the enabled box.
    The Jawbone has been working flawlessy for me even with having VC enabled but I'm not using it.
    I had this problem when I first got the 750 and I was using a Sony Ericson w/VC enabled the phone wouldn't ring. Only in the headset.
    T750 w/Cingular
    Black Jawbone
  7. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #7  
    yeah try what millerhifi said...somehow vc might be the culprit...i dont really have a use for vc, but when it was enabled i had problems...hope this helps...
  8. #8  
    Jawbone rocks!

    If you're using Voice Command and the Jawbone, Try creating the registry key:

    HKLM\software\microsoft\voice command\speech\BluetoothPTTDelay

    value = dword: 2000

    Stop and start Voice Command.
  9. #9  
    Quote Originally Posted by Rino808 View Post
    yeah try what millerhifi said...somehow vc might be the culprit...i dont really have a use for vc, but when it was enabled i had problems...hope this helps...
    No need to turn off VC completely, you can turn off the announce caller ID feature by going to voice command control panel, selecting phone and pressing the "options" button. You can uncheck "Announce Caller ID"

Posting Permissions