Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    Hello, has anybody body been able to use LogMeIn on there Treo 750?
    If so plz let me know what you have done...thanks
  2. #2  
    Doesn't work for me on my 750.
  3.    #3  
    it use to work for me on my 8125, but its worked that it doesnt work on the 750.
  4.    #4  
    weird**
  5. #5  
    same problems here - works on my 8525 but not Treo 750.
  6. TREO1027's Avatar
    Posts
    67 Posts
    Global Posts
    69 Global Posts
    #6  
    Same here, works on my HP iPAQ 6945 but not on my TREO 750. Weird..
  7. #7  
    Hmm who wants to figure out this issue for us?
  8.    #8  
    Both Phone's Have Same Ie, Both Are Pocket Pc's....what The Hell Can Be Causing This Damn Problem.
  9. #9  
    I think the is a mobile ppc version of vnc which function simliar. I use log me a lot for my pc's work and home.

    google it

    good luck

    regards
    graylion
  10. #10  
    Tried for a very long time. Had a long running email dialog with their tech support, who finally said "Oh, I guess your phone doesn't support it." I could get access and could see my target servers, but attempts to connect just wrapped around to the log in splash again; never got an opportunity to log in to the remote PC.
    Mike Caldwell
  11. #11  
    what's particularly irksome is that logmein worked great with my old treo 700w. for it not to work on my 750 feels like a step backward.
  12. #12  
    LogMeIn is extremely temperamental I think. It worked perfectly with my 6700 until we all did a ROM update. I doesn't take much....
  13. #13  
    Bump....anyone get this to work?
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  14. #14  
    has anyone tried to disable the proxy settings on the 750 before attempting to utilize logmein? Perhaps that will help.
    ---
    iPhone / Samsung Epix

    Current playtoys:
    Also: Treo 750 (Test phone) / Sony Ericcson w900 (unlocked for international travel)
  15. #15  
    I tried that.

    Apparently there are different versions of RACtrlCE....

    One of the versions got me past the log in screen to a ''windows login'' page but since I never had set a password, it couldn't get through. Plus it messed up my Caps Lock so that everything was backwards. had to soft reset to fix it.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  16. #16  
    Logmein used to work on my Treo750v when I had the 1.15VFE firmware. After I have done a one-to-one replacement with the 1.16 firmware, Logmein fails so badly. It messes up my CAPs and just give me that Logmein Anywhere screen after I have connected to my server.... Apparently logmein support doesn't realize that they used to work on Treo750v.
  17. TREO1027's Avatar
    Posts
    67 Posts
    Global Posts
    69 Global Posts
    #17  
    Yes on my 8525 it works just fine, but on my T750 it doesnt get passed by the sign in screen
  18. #18  
    IT has to be the proxy server. Can't think of any other logical explanation.
  19. #19  
    could be the rom.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  20.    #20  
    Quote Originally Posted by MVT View Post
    could be the rom.
    Aaaaaagh!!! I wish I was able to get this to work.
Page 1 of 2 12 LastLast

Posting Permissions