Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    Sling,
    Thanks, that worked icon is back. Sling also want to say thanks for all the hard work on all the scripts.
  2. #22  
    Phil,

    This is a nice looking script!

    So this automates the copying of the led script to /windows/startup (with a reset)? Is it a different code than the one Hannip wrote way back when (the LED portion)?

    Thanks,
    Rich
  3.    #23  
    Version of nled script...There are so many out there lol yet hannip own all nled rights
    The reset is in install.mscr file that activates nled.mscr shortcut I put in windows startup so after reset it creates a folder in Reg.That folder is named led.In that folder there is a value created for toggle control/turning on and off nled script.
    All in all it,s a pretty heafty cab of 9 files that work as one running very lite
  4. #24  
    I tried this on my cingular 750 and could not get it to work. Any idea why?
  5.    #25  
    If you have reg edit software on board take a look at something for me.
    Follow reg tree below to (led folder) and let me know if you have toggle value 1 or 0
    ("HKLM", "System\CurrentControlSet\Control\Power\State\led", "Toggle", 1 )

    If you have no led folder located in reg it was not created on soft reset .This is a very easy fix.You can remove Nled alert and reinstall or activate nled using file explorer
    The file explorer rout .Go to Program files and open Led alert folder.Tap the Nled.mscr file located within .your key has now been created.

    Enjoy

    Phil C
    Last edited by slingbox; 03/15/2007 at 08:10 PM.
  6. #26  
    Quote Originally Posted by slingbox View Post
    If you have reg edit software on board take a look at something for me.
    Follow reg tree below to (led folder) and let me know if you have toggle value 1 or 0
    ("HKLM", "System\CurrentControlSet\Control\Power\State\led", "Toggle", 1 )

    If you have no led folder located in reg it was not created on soft reset .This is a very easy fix.You can remove Nled alert and reinstall or activate nled using file explorer
    The file explorer rout .Go to Program files and open Led alert folder.Tap the Nled.mscr file located within .your key has now been created.

    Enjoy

    Phil C
    I have the led folder in the reg tree. The toggle is set to 1. I get an error when it is soft rest that states : NLED.mscr There is no application associated with "NLED" . Run the application first, then open this file from within the application. I do not know what I'm doing wrong or if it just my device.
  7.    #27  
    Ok follow step 1 and 2
    1)Go to Program files/Treo NLED folder then tap the mortscript.exe file.
    2)Tap the NLED.mscr file
    Treo nled will now be active
    Last edited by slingbox; 03/16/2007 at 12:35 PM.
  8. #28  
    Quote Originally Posted by slingbox View Post
    Ok follow step 1 and 2
    1)Go to Program files/Treo NLED folder then tap the mortscript.exe file.
    2)Tap the NLED.mscr file
    Treo nled will now be active
    Thanks for the help, working great now....
  9. #29  
    I thing I noticed is that I have to turn it on after every soft rest, Is this the way the program is made to work?
  10.    #30  
    Yes-on softreset you must turn nled alert on
    It's kind of funny though on you Mortscript.exe.I did a hard boot today reloading all software and had to follow steps 1 and 2 that I posted above to get program to activate.
    Not that it,s doing harm but what a pain.It may be the softreset conflict with morscript exe.I will look into it further for I don't like the way that works!!!!!
    Last edited by slingbox; 03/17/2007 at 08:22 PM.
  11. dok_indo's Avatar
    Posts
    69 Posts
    Global Posts
    74 Global Posts
    #31  
    I was using phonealarm for led notifications (among other things), but in the last 1 week phonealarm would periodically think there was a new email and blink the indicator. (It wouldn't display new email indication but I localized the problem to the email notification by disabling the other led notifications.)

    Anyway, I tried various things without success and then I remembered that I had used NLED in the past before getting phonealarm. So I disabled phonealarm's led notifications and installed this new version of NLED and it works perfectly - no more false led notifications.

    Still not sure what was causing the problem that spontaneously appeared, but I wanted to thank you for this excellent script.
  12.    #32  
    hmm you may want to upgrade.

    mortscript has come a long way
    http://discussion.treocentral.com/sh...&postcount=753
  13. #33  
    Hi,

    I've installed the nled application on my new Treo 750.
    Whenever the Treo needs a soft-reset I get a warning after the reset that NLed.mscr needs to be edited.
    Familiar ?
  14. #34  
    Hi Slingbox

    Wondering if you could help.....I have installed your script on my 700WX and have some problems.

    Like the guy above I was getting a message saying no application associated with NLED. I followed your instructions to him and still nothing worked.

    I then tried 'uninstall' - again nothing worked - everything was still in situ.

    Did an attempt at a 'manual' uninstall - got rid of the program but now get a message saying asstartup is missing when I do a soft reset - phone works fine but I would really like to get your app running as I hate that damned LED blinking in my eye - and I like the idea of the message notification.

    I would appreciate any input you may be able to offer.

    Cheers - kiwi-todd
  15.    #35  
    Quote Originally Posted by kiwi-todd View Post
    Hi Slingbox

    Wondering if you could help.....I have installed your script on my 700WX and have some problems.

    Like the guy above I was getting a message saying no application associated with NLED. I followed your instructions to him and still nothing worked.

    I then tried 'uninstall' - again nothing worked - everything was still in situ.

    Did an attempt at a 'manual' uninstall - got rid of the program but now get a message saying asstartup is missing when I do a soft reset - phone works fine but I would really like to get your app running as I hate that damned LED blinking in my eye - and I like the idea of the message notification.

    I would appreciate any input you may be able to offer.

    Cheers - kiwi-todd
    Welcome to Treo central kiwi

    Lets start by first uninstalling nled...get ride of it,wipe it off your treo and get a program that gives you what you want and more with no cost to lots of memory being taken away from the device...I just updated the TA build and it,s ready for download.Treo Alert Pro 5.8
    http://discussion.treocentral.com/sh...&postcount=842
Page 2 of 2 FirstFirst 12

Posting Permissions