Results 1 to 2 of 2
  1.    #1  
    I have a Treo 750 on Cingular.
    Under:

    Menu--> Preferences--> Phone Settings...---> Services--> Call Waiting

    the "Do not notify me" button is selected by default.

    Everytime I try to change the setting, I get the following message box:

    "Unable to save your settings to the network. Try changing settings later or disconnect data connection and try again."

    The result is that every time I am on the phone, someone trying to call me gets sent to my voicemail, and I never knew they were calling in the first place. If they don't leave a voicemail, I don't even get a missed call notification.

    Help?
  2.    #2  
    Issue Resolved.

    Apparently call waiting was removed from my calling plan, hence I was unable to enable it. I discovered this when a few other random features integral to my plan disappeared. The Cingular rep returned them to my plan. No idea why they fell off in the first place.

Posting Permissions