Results 1 to 5 of 5
  1.    #1  
    I use the "recent:username" method so I can check my incoming messages from my device but I prefer to leave them on the server because I manage my gmail via outlook at home.

    Up until now deleting on my device did jacksquat and I liked it that way. Now if I delete the e-mail on my wx it deletes it on the server (to the trash).

    It didn't use to be this way. It's making me angry.

    You wouldn't like me when I'm angry.
  2. #2  
    Search for "double delete" on the forums.

    I posted in a thread about this.

    You can just use gmail pop the normal way, and you should be okay.

    (I do the same thing...manage my pop accounts from desktop, and treo just to read when out of office.
  3.    #3  
    the discussion isn't exactly clear...but I think I understand.

    If you delete a message it goes to the recycle bin, and if you delete it from there (empty the bin) then it's deleted in gmail (to the gmail bin). This would make sense because the "behavior" change must have occured at the same time I told poutlook to delete directly instead of to the recycle bin.

    Okay...so how do I delete a message from my device (completely, not just to the bin) and leave it where it is in gmail? I couldn't gleam that from the other thread.
  4. zoz
    zoz is offline
    zoz's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #4  
    Am writing in a hurry, but try this.

    On you settings in poutlook, go to menu-tools-options, select gmail. Where it asks for you account (in both parts of the setup), put the word recent: before your email.

    ex. emailadd@gmail.com should change to recent:emailadd .gmail.com

    it is a setting recognized by gmail for secondary
    email mobile devices.

    Good luck!
  5.    #5  
    thanks for the suggestion, but that's already what I'm using.

Posting Permissions