Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. #21  
    man that is weird that it isn't working for you....have you tried reseting and reinstalling the bluetooth stack? Just a thought because it makes no sense that the same device and earpiece would not work the same....
  2. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #22  
    Are they VZW WX or Sprint WX? Apparently, it makes a difference.
    Treo 700WX - VZW
  3.    #23  
    Mine is Sprint. do you think I can have a defective phone?

    BTY, I called Palm and those fuc**** jerks said there is no BT problems whatsoever with the 700wx
  4. #24  
    I'm using the Jabra BT125 with the BT hack. All my problems are gone!!!!
  5. #25  
    I have a plantronics 510, and if it's not compatible, I wouldn't know. Everything works fine with the very slight inconvenience of bluetooth disconnecting, but a simple button press on the handset after about 5 seconds reconnects it, and it usually stays connected after that (this only occurs in the first 15 minutes of the headset being turned on.) It has never disconnected on me during a call.
  6. #26  
    Quote Originally Posted by bmckenna View Post
    I have a plantronics 510, and if it's not compatible, I wouldn't know. Everything works fine with the very slight inconvenience of bluetooth disconnecting, but a simple button press on the handset after about 5 seconds reconnects it, and it usually stays connected after that (this only occurs in the first 15 minutes of the headset being turned on.) It has never disconnected on me during a call.
    When I bought the 700wx from Verizon (weeks ago), I also bought yet another Moto H700. (It was a B version) Static up the wazoo. Returned it.

    Interestingly, I asked a salesperson about these since she claimed to know "too much" about BT headsets. She swore that the Plantronics 510 was the best headset for Treo's. I didn't believer her, but I bought one anyway.

    I used it today and it was absolutely clear. Connected it once and each time I dialed from the phone it used the headset. I never had to reconnect. I'll report back if this changes. In hindsight I think it's probably better that the Plantronics doesn't have a boom that turns it off. This way it's not constantly going through the power-on/reconnect cycle.
  7.    #27  
    Did it disconnect YET? I too had a 510 (not on the Palm compatibility list) and the sound quality was awesome, but it kept disconnecting. When someone would call me, I couldn't use the damn headset on my ear and looked like an ***** holding the phone up to my other ear. You'll see.
  8. #28  
    I'm actually surprised that the 510 hasn't cut out on you yet. Mine drops and reconnects regularly, but always when I am either not on call or right as the wx connects a call. It never drops during a call. Still frustrating.

    NYC with Tribute in Light - April 10, 2002
    It's only 70" wide. I should have shot it for my 700wx instead of the wall!
  9. #29  
    Quote Originally Posted by mariog7 View Post
    Did it disconnect YET? I too had a 510 (not on the Palm compatibility list) and the sound quality was awesome, but it kept disconnecting. When someone would call me, I couldn't use the damn headset on my ear and looked like an ***** holding the phone up to my other ear. You'll see.
    Maybe my usage is different. Mine is always there on outgoing calls. I actually don't get that many incoming. I did notice today that when I answered in incoming on the phone itself that it didn't go right to the headset. I assume that's what you mean by disconnect.

    So far it works so much better than anything I've tried though. The problem is obviously with the treo, so maybe this is just the best we can hope for.
  10. #30  
    Quote Originally Posted by MobileRealtor View Post
    I'm actually surprised that the 510 hasn't cut out on you yet. Mine drops and reconnects regularly, but always when I am either not on call or right as the wx connects a call. It never drops during a call. Still frustrating.
    I'm not getting that yet. I'll update here if I do though. I am keeping the charge full.
Page 2 of 2 FirstFirst 12

Posting Permissions