Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. maevro's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #21  
    Quote Originally Posted by webedc View Post
    I've got a Kingston 2GB on my brand new 750. The card disappears here and there. I don't think Kingston is a cheap brand.

    It's more than annoyance if you rely on the miniSD card for your day-to-day stuff such as storing email attachments and accessing bibles.
    I have had my 750 for a few months and I also have a Kingston 2GB card. It disappeared the 2nd day I had it but I took the card out and soft reset it and it has never happened since.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity
  2. osmanbo's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #22  
    The truth is, I have used (and returned) Kingstons, SanDisks both through the Cingular sotre and Best Buy store, Palm and generic brand miniSD's and for some reason I've had no luck. I've even downsized to the 1GB sizes a few times - in addition to exchanging the Treo 750 3 times. I doubt Palm will ever provide a fix, they are already too busy shipping out new models, and the 750 in their eyes is probably a relic already.... Too bad, I really used to be a big Palm fan.
    For now, I'll just have to live the this expensive simple phone. I should have stuck with my Audiovox SMT5600 which by the way, has no problem reading even the cheap no name $39 4gb miniSD card.
  3. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #23  
    I use a Patriot 2gb and it works fine for the most part.

    Everynow and then I hear an eject sound and then the card is no longer seen on my phone. I don't think this issue is a software but a hardware issue.

    I think the card loading slot is not securely holding in the mini sd card, and so it gets dislodged, and subsequently ejected. My temporary fix is to wrap some clear tape around the sd card to make it "thicker"and i put some folded up paper inside the door hinge to make sure there is a tight connection between the card and the card slot.

    TRY THAT.
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #24  
    Quote Originally Posted by maevro View Post
    I have had my 750 for a few months and I also have a Kingston 2GB card. It disappeared the 2nd day I had it but I took the card out and soft reset it and it has never happened since.
    Believe me, I tried this trick many times. No luck.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5. #25  
    The reinsertion does work, then in Media Player I have to go to the library and switch to the card manually - it won't just find the card or the music like it's supposed to. I can live with this, but I gotta believe this windows mobile 6 rom we've been promised will fix this and give us 3g (without the hack).
  6. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #26  
    so yeah, 4GB SDHC cards work fine if you have the new windows mobile 6 rom. If not...

    Here is a 4gb miniSD card that works with 2003/WM5/older OS & devices
    http://www.memorysuppliers.com/inst4gbmised.html

    From the site....

    "these cards are NON-HC (High-Capacity) and will work with most of the devices that the 4GB miniSDHC do not work with"
Page 2 of 2 FirstFirst 12

Posting Permissions