Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. kingweb's Avatar
    Posts
    38 Posts
    Global Posts
    263 Global Posts
       #1  
    During every call that I make, the "clocks & alarms" window opens. It is driving me nuts already.

    Anyone know how to disable this or what is causing it?

    George
  2. #2  
    While on a call your ear is probably hitting the clock icon. To prevent this from happening, go into Keygaurd and select the option to disable the touchscreen while on a call.
  3. kingweb's Avatar
    Posts
    38 Posts
    Global Posts
    263 Global Posts
       #3  
    Thanks for the tip, but thats not it.
    Even when I use the speakerphone it still does it.
  4. #4  
    Try disabling network time and time zone. See if that helps
  5. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #5  
    That was happening to me for awhile too. Then I got it to stop by activating the keyguard thing while on a call and I think I either removed a 3rd party program (SPB pocket plus or wisbar I want to say) or installed MemMaid to clean up my registry or both.

    Any 3rd party apps recently installed that could be the culprit? Either way, MemMaid, or SKTools that many here use, may be helpful in cleaning up some garbage that got installed in the registry from your apps.
  6. #6  
    I get the same problem. The alarm/clock/reminder screen opens up. I am not hitting any buttons while on the call.
  7. #7  
    How about a soft reset?
  8. kingweb's Avatar
    Posts
    38 Posts
    Global Posts
    263 Global Posts
       #8  
    No, that doesn't solve it either.
  9. #9  
    Reset didnt work for me. The clock/alarms screen seems to open up on out going calls only for me. Same for you Kingweb?
  10. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #10  
    I really believe its a 3rd party app issue. Something you currently or formerly have(had) loaded. You ought to figure out which apps you have in common. SKTools or MemMaid may be able to fix without removing the app altogether. That is, short of a hard reset.
  11. kingweb's Avatar
    Posts
    38 Posts
    Global Posts
    263 Global Posts
       #11  
    I only have the Treo for 1 week. The only 3rd party app that I installed is Ms. Pac Man and Slingplayer.

    Maybe the unlocking method that I used? I used unlocking software as opposed to entering the code itself.
  12. #12  
    My phone is still locked.Only 3rd party I have is agenda one, autofile, and google maps
  13. #13  
    With me, pretty much every program I have launches during a phone call, from calendar, to search, to multiple third party apps. Extremely annoying. The 750 is the buggiest device I have ever own. Just read the forums here. Amazing.
  14. #14  
    I stand corrected. This also happens for incoming calls. Driving me crazy. I am going to try MemMaid. Maybe this will fix it.
  15. #15  
    I tried Memmaid, and it still did not fix the issue
  16. #16  
    Hmm...guess I wont waste time on MemMaid. I am lost here. What could it be?
  17. #17  
    does it happen after a hard reset with nothing installed?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  18. #18  
    I had this problem in the beginning when I was not using my bluetooth earpiece yet.

    Do this, pull out your stylus. Maka a call, while in the call touch the line with the date / alarm bell on the screen. This should be the screen you accidentally touch with you ear while on a call.

    The following setting fixed this for me:

    Settings > Personal > Keyguard

    Disable touchscreen:
    [checkbox] While on call in today screen

    I have not had this problem for 2 months after setting this.

    Regards
    graylion
  19. #19  
    Quote Originally Posted by lars464 View Post
    Reset didnt work for me. The clock/alarms screen seems to open up on out going calls only for me. Same for you Kingweb?
    same thing happens to me. no 3rd party apps have been installed. treo is only 3 days old.
  20. #20  
    Have same problem. Only app I have installed is Google Maps.
Page 1 of 2 12 LastLast

Posting Permissions