Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Ok Disabled the touch screen. Will see what happens. Stay tuned...
  2. #22  
    This worked. If you disable the touch screen the clock/alarm screen wont open up. Must be another bug. Before, even when I used speaker phone, the clock/alarm screen would open up. There is no way I am hitting the screen with my ear.
  3. #23  
    Thanks Graylion!
  4. #24  
    Quote Originally Posted by lars464 View Post
    This worked. If you disable the touch screen the clock/alarm screen wont open up. Must be another bug. Before, even when I used speaker phone, the clock/alarm screen would open up. There is no way I am hitting the screen with my ear.
    Hmm.. but I *like* using the touch-screen and stylus..
  5. #25  
    I am able to use the screen from the hard buttons. I dont like it, but it works for now until the problem is fixed.
  6. #26  
    Thanks for the tip--it worked for me too. I had this same problem with my 700WX crop up all of a sudden after I had had it for 7 months. The only reasons I can think of for it randomly appearing out of the blue were (1) I had to hard-reset it some time ago and lost that setting, (2) I went out of my time zone on vacation and that's when it started happening. Very annoying.

    This must be a bug because like lars464, there is no way I was hitting the clock icon with my ear every single time.
Page 2 of 2 FirstFirst 12

Posting Permissions