Results 1 to 10 of 10
  1.    #1  
    I reached a total crash point last night and had to do a hard-reset. My magig button seems to be working better now (kept crashing before). I have not had a chance to re-install Sprite yet....part of my problem with Sprite was that it would act like it was doing a back-up, and then tell me the file was corrupt....and sure enough, when I tried to use it last night.....nothing. What happened last night was in trying to install PhoneAlarm: it totally crashed the phone, I couldn't do a thing except hard-reset. Now I am getting an error on reset: (of course...like taking a car to a mechanic, I can't get it to do it now (did it ALL night)) I think it has to do with an alarm I tried to download, I can't find it to uninstal though. Any help would be appreciated, I really don't want to hard reset again!! Thanks

    P.S. One other thing...the font on the message system (incomming calls, caller data, missed calls......) is all messed up, it is very blocky and thick, almost like writed with magic marker (text size and clear-type had no affect).
  2. #2  
    you may need to do a more complete reset than you did with the regular hard reset. try looking for the "palm device reset" app.

    I had problems with sprite as well. I went back to using spb backup. if fact I use spb pocket plus which has a real close button (like magic button) and also does a lot more (like tab web browsing). I also use spb time for an alarm clock. very stable and has a lot of nice features. no i'm not selling spb products, but I do like them. in fact I would strongly suggest trying them. thay all have a nice trial. full versions to try. if you like them let me know cause I maybe able to get you a discount.

    for the blocky text... are you using weather panel?
  3.    #3  
    I will definetly look into the SPB (?) products. I have looked at them in the past, but I really don't want to lose my Weather app (yes, it is Weatherpanel, but I have been using it for a couple months without that side-effect, that is new from last night) or my picture speed dial (the best speed dial I have ever used while driving). Please give my your suggestions for products, and usage (if they can be used without losing what I find important on a Today screen). Thanks a lot for getting back to me.

    P.S. I have not had that error since this morning, and I have done numerous soft-resets trying to get it, maybe it worked it's way out!!!
  4. #4  
    I use weather panel as well. it's my favorite app. I also use pocketplus, although I don't use the today plugin part. send me a pm with your email address syrguy1969. I want to send you something.

    cody
  5. #5  
    I had that problem with the "blocky" text in the message area. I don't remember exactly how I resolved it but remember that it had to do with a resolution issue. It is trying to use a resolution higher than the Treo can use at this point. If think of what resolved it, I'll let you know.
  6. #6  
    You just have to remove two fonts from the /Windows folder. I can't remember which two, but they're around here somewhere.
    END OF LINE
  7.    #7  
    I could try that I guess, if anybody knows which fonts to use/get rid of. I just found it funny that it was never an issue untill last night, one of those things that can happen at anytime I guess. At least it doesn't inhibit (I hope) the phone usage part of the Treo!!
  8.    #8  
    I got the error again, I guess it only occurs when the phone is on (I turn the phone off at work) I turned it on, and got the error. I did a soft reset, and got it again, and now BT will not connect. Here is the error:

    Cannot execute
    /window/pTAmgr.exe

    Anybody?????
  9. #9  
    Quote Originally Posted by syrguy1969 View Post
    I got the error again, I guess it only occurs when the phone is on (I turn the phone off at work) I turned it on, and got the error. I did a soft reset, and got it again, and now BT will not connect. Here is the error:

    Cannot execute
    /window/pTAmgr.exe

    Anybody?????
    A google search returned this. Just scroll to the bottom of the page to "Windows Mobile 5: what is the "can't execute pTAmgr.exe" error I'm seeing on reset?". If you have this program installed, it might be part of the problem. Hope this helps.
  10.    #10  
    OK!!!!! rtrider YOU ARE THE MAN!!!!!!!!!!! I was moments from another hard reset, but the page you found helped me clear it up!!!! Thank you very much.

    Thanks to all the help I got, I am still interested in any of the tweaks you guys have, I am learning a lot here!!!!

Posting Permissions