Results 1 to 5 of 5
  1.    #1  
    Hi, this is my first post, so I hope I'm in the right place.

    I've just bought an unlocked Treo 750v off ebay and installed my SIM card from Onetel (now TalkTalk) which I know use Vodafone as a carrier. Phone is fine, but I cannot set up email connection or connect to the internet. I was using email and internet on my old Treo 270 so I assume my account is set up for it.

    Would someone be kind enough to talk me through what I need to do or point me to a thread with the answers.

    Thanks.
    Last edited by kryton; 03/07/2007 at 10:38 AM.
  2. #2  
    first things first....You need to set-up GPRS on your phone. Then, if you have POP3 enabled on your email account, you can enter the settigns when you go to email-->options-->accounts. Enter settings there and that would allow you to get emails wirelessly.
  3.    #3  
    Thanks. I have a G icon on my screen. Does that mean GPRS is set up? I didn't do anything in particualr to set it up.. just tried to connect to the email account that I'd entered settings for. Sorry to be so lame, but could you walk me through the steps. (everthing seemed so much simpler on my old Palm OS?) Thanks
    Last edited by kryton; 03/07/2007 at 03:13 PM.
  4.    #4  
    I have been looking back at my old Palm OS Treo. The settings I used to get email (using One Touch) and internet (using Novarra nweb v2.02) were:

    Service: vodafone.net
    Connection: current
    Username: (blank)
    Password: (blank)
    Host address: sprintpcs.proxy.novarra.com
    Conection type: PPP
    Query DNS: yes
    IP Address: yes - Automatic
    Script: End
    POP3: pop.ntlworld.com PORT: 110
    SMTP: smtp.ntlworld.com PORT: 25
    and I obviously entered my account name and password for ntl.

    How do I translate these settings to work on my unlocked 750v?

    Thanks
  5.    #5  
    I seem to be talking to myself on this forum??

    It has taken me two weeks to work it out, but I have eventually connected to the internet on my Treo 750v. It is unlocked operates on WM5 and I use OneTel (now TalkTalk) which uses Vodafone as the carrier. Thanks to FileSaveAs.com for the settings, but it wasn't obvious how to input them into the phone... but for anyone trying the same, this is what I did...

    Settings/Connections tab/Connections/Advanced tab
    Select Networks
    "Programs that automatically connect to the internet should connect using" : WAP
    New... (or Edit if you've already tried)
    General tab/ Enter a name for these settings : WAP
    Modem tab/ Enter a name for the connection : e.g. OneTel
    Select a modem : Cellular line (GPRS, 3G)
    Access Point Name : wap.vodafone.co.uk
    User name: wap
    Password : wap
    Domain : {leave blank}
    ADVANCED (TCP/IP tab) Use server assigned IP address (Server tab) Use server assigned address
    Finish
    Proxy Settings tab
    This network connects to the internet (tick)
    This network uses a proxy server to connect to the internet (tick)
    Proxy server : 212.183.137.12
    ADVANCED (for both HTTP and WAP, the server should read : 212.183.137.12:8799)
    OK
    OK
    OK
    Try connecting to the internet. It worked for me!

    Now, could some kind soul talk me through setting up my email? I can't get it to recieve or send.

    My email address is -------@ntlworld.com
    Incoming: pop.ntlworld.com
    Outgoing: smtp.ntlworld.com
    Ports : SMTP:25 POP3:110
    and I know my account name and password.

    Thanks for any help or a point to the answer on this forum would be much appreciated.

Posting Permissions