Results 1 to 13 of 13
  1.    #1  
    I know that this issue has been brought up in other threads concerning getting A2DP working on the Sprint 700wx, but I am still having issues and I feel this problem deserves it's own thread.

    I have a Verizon Treo 700wx and I'm using a Jabra BT8010 stereo headset. I've tried using Hannip's mort script to change my bitpool settings to the highest setting and I've cycled my bluetooth but I'm still having issues with my music skipping. I've even tried doing a soft reset and only having Windows Media open but I still get a substantial amount of skipping during playback.

    Is anyone else having problems like this!? Please any help is really appreciated.
    Last edited by jfeezie; 03/06/2007 at 01:56 PM.
  2. #2  
    By "substantial" what do you mean?

    Skips every
    a) 10 seconds
    b) couple of minutes
    c) couple time an hour
    d) other - please explain.

    Also answer what bit rate your music is recorded in.
  3. #3  
    Quote Originally Posted by hannip View Post
    By "substantial" what do you mean?

    Skips every
    a) 10 seconds
    b) couple of minutes
    c) couple time an hour
    d) other - please explain.

    Also answer what bit rate your music is recorded in.
    Couple of times an hour. How can i tell what bit rate the music is recorded in? I should actually say what bit rate the music was recoreded in on "URGE", because that were I downloaded most of music from.

    Hannip, should the selection box in mortscript reflect the current setting or does it always show 48 as default?
  4. #4  
    It always shows the top one as the default. WMP shows the bit rate when playing a song. I wouldn't call skipping a couple of times an hour as "substantial". I could live with that, but you can play with the settings and maybe try lower bit rate recordings to see if any of that helps.
  5. #5  
    Quote Originally Posted by hannip View Post
    It always shows the top one as the default. WMP shows the bit rate when playing a song. I wouldn't call skipping a couple of times an hour as "substantial". I could live with that, but you can play with the settings and maybe try lower bit rate recordings to see if any of that helps.
    It doesnt bother me badly enough that I'm getting rid of the treo, but if I could eliminate it, I would.
  6.    #6  
    By substantial I mean 5-6 times per minute and then it will subside for a few minutes, but it comes back as soon as I change tracks. The skipping is worse if I try to preform any tasks while music is playing. Interestingly enough I went out and purchased a Motorola HT820 this afternoon and so far not one skip! Either I got a bum Jabra BT8010 or it's just bad for A2DP. It's unfortunate I really liked having one headset for both listening to music and talking while driving.
  7. #7  
    The BT8010's definitely are way more sensitive than the other A2DP devices I have. My Samsung SBH-100's never ever skip even when in another room from my treo with the door closed. Well I shouldn't say never. If I stick my head into the fridge I get some skipping.
  8. davinwv's Avatar
    Posts
    77 Posts
    Global Posts
    167 Global Posts
    #8  
    I've also experienced skipping with the 700wx and the 8010s. I'm currently waiting on a new pair of 8010s. Seems as though everyone with high bitrate music may be SOL, as I have not had any luck forcing a lower bitrate during the sync process from WMP on the desktop to the SD card in the Treo.

    Any chance that Jabra may be able to address this with a firmware update for the 8010s?
  9. #9  
    Sorry you are having a problem with the whole skipping thing. I was having the same problem when I was using Windows Media Player. I started using TCPMP and it works great. It works both for movies and music. Just a quick heads up.
  10. #10  
    By the way, I have tried it with the Jabra, Motorola and the Lg headset from verizon. All work great. I do like the Lg the best though.
  11. davinwv's Avatar
    Posts
    77 Posts
    Global Posts
    167 Global Posts
    #11  
    Can you play DRM'ed music on TCPMP?
  12. #12  
    So to sum up, it seems as though the Jabra cannot handle a high bit rate music on the 700wx.

    I have the skipping problem also but it is only happens when I first start up music. It will skip for 5-10 seconds then clear up. (If I pause it for 3 seconds and then unpause it, it works fine)

    or

    If I ff to the next song, it skips like above. The quirky thing is if I let the phone change songs, I don't get any skipping issues.

    Also, with the 700wx, why is the phone so god awfully slow when listening to music on BT, but as soon as it stops, its back to normal speed?
  13. #13  
    It's slow due to the sbc compression it has to do before sending out through bluetooth.

Posting Permissions