Results 1 to 2 of 2
  1.    #1  
    EDIT-This is for Sprint Set Up.

    Sorry if this has been posted before. This thread is mostly for the newbies like myself.

    Most of us can set up POP mail to receive but not send. I've searched on here and other forums but never found a step by step. Well I finally got mine working and thought I would pass those steps along.


    Here are the steps:


    In the Messaging folder. Menu>Tools>New Account>


    Step 1->Your POP email address (Examples-> whatever@bellsouth.net, comcast, etc.).


    Step 2->Your name obviously, Username is your ISP name, Password is your ISP password.


    Step 3->Account Type->POP3, Name->ISP or whatever you want to put there.


    Step 4->Incoming mail->pop.something.bellsouth.net (find out what that something is).

    Outgoing mail->smtp.sprintpcs.com


    IMPORTANT->click the "Options" tab before finishing.


    Option 1->Check the box you desire. Connection is “Internet”. Hit next.


    Option 2->These must be checked-> “Outgoing Mail requires authentication” and “Use separate settings”


    IMPORTANT->click the “Outgoing Server” settings tab.


    Username->Your Sprint email address. Example mine is myname08@sprintpcs.com. Just use the name before the @sprintpcs.com.


    *Note-if you don’t know then sign in at sprint.com. Then go to sprintpcs email. It should show you in the “Inbox” what your email address is.


    Password->This is your Sprint email address password. Not the one you used to sign into Sprint.com.

    *Note-you can change your password online. Go to “Settings” and change it.


    Lastly-your ISP may require an SSL for outgoing mail. Check that box if so. Mine is unchecked and works fine.


    Press “OK”

    Should be able to send and receive now.
    Last edited by VibrantRedGT; 03/06/2007 at 08:23 AM.
  2. #2  
    Thanks for posting this info. I think I have followed it through, but I cannot get a connection to work. Could you explain your connection settings so I can check them against mine.

    I have got them set to...

    Name: Contract Internet
    Number: internet
    Modem: Cellular line (GPRS, 3G)
    Access point name: internet
    use name: web
    password: **************** (-entered automatically- not by me)
    domain: (Blank)
    Advanced
    TCP/IP: Use server assigned IP address
    Servers:Use server assiged addresses

    Thanks.

    PS: On my old Treo 270 (Palm OS) I can connect to the internet (Novarra nweb) and download and send email (One-Touch) so I am sure I have access to data on my phone service. (OneTel now TalkTalk -and they use Vodafone as a carrier)

    My settings on my old Treo were:

    Sevice: vodafone.net
    connection: current
    username: (blank)
    password: (blank)
    Host address: sprintpcs.proxy.novarra.com
    connection type: PPP
    Query DNS: tick
    IP Address: tick - Automatic
    POP3: pop.ntlworld.com PORT: 110
    SMTP: smtp.ntlworld.com PORT: 25
    and of course my email account name and password too.

    How does this translate into WM5 on an unlocked 750v??

Posting Permissions